N20 causing a miss. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-13-2004, 08:33 PM Thread Starter
VA Chapter Director
 
Jason Miller's Avatar
 
Join Date: Jul 2002
Location: Dover, DE
Age: 44
Posts: 729
Send a message via AIM to Jason Miller
N20 causing a miss.

I finaly got around to installing my Zex dry kit. It seems to work fine but the car develops a small miss when it reaches about 4500 rpms in second gear so I back out of it before it shifts to see if the miss would continue. I am only running the 55hp shot to start with and I have already put in a 255lph high pressure fuel pump this past spring. If the car runs lean/rich would it cause it to miss? I know the kit is working because the first pass I made on sunday with the bottle off was a 14.7 @ 92 mph with a 2.1 60' time. The second pass with the bottle on at 800psi was also a 14.7 but part way through I had to back off the throttle so I only ran at 86mph with a 1.9 60' time. Why would it not miss in first get and only in second?

Member MAMN12 Drag Racing team Best ET 12.44 @109mph
Click here to check out the Mid Atlantic chapter
Jason Miller is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-13-2004, 08:39 PM
Seasoned PostWhore
 
VicRattlehead's Avatar
 
Join Date: Jul 2002
Location: RT66 Raceway Channahon IL
Posts: 6,213
what are your plugs gaped to?? sounds a little like the spark is being blown out. regap the plugs to like .35-.38

CMP Drag Racing
best ET: 12.410 -- best MPH: 107.61
NMRA MM7270 -- NMCA EFI/? ????
Thank you to the CMP Drag Racing team: Tony, Doug, Maryann, Dale, Paul and Chris.

VicRattlehead is offline  
post #3 of 3 (permalink) Old 10-13-2004, 08:45 PM Thread Starter
VA Chapter Director
 
Jason Miller's Avatar
 
Join Date: Jul 2002
Location: Dover, DE
Age: 44
Posts: 729
Send a message via AIM to Jason Miller
The plugs are gapped to the stock specks right now ( .52 - .56) and are only about 6 months old. The instructions didn't say anthing about changing the plugs unless you were running a big shot. Why wouldn't it do the same thing in 1st gear at the same rpms?

Member MAMN12 Drag Racing team Best ET 12.44 @109mph
Click here to check out the Mid Atlantic chapter
Jason Miller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome