Coolant leaking from Overflow reservoir? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-21-2008, 06:59 AM Thread Starter
5th Gear Poster
 
KevinM's Avatar
 
Join Date: Jul 2002
Location: Anderson, SC
Age: 37
Posts: 367
Garage
Send a message via AIM to KevinM
Coolant leaking from Overflow reservoir?

Last night I got a new program from RobertP and he requested that I go out and dog the car to see how it runs. It runs great, but by the time I got back to the house I was leaking coolant from the overflow reservoir because there was too much pressure. Rob says that most likely this means I have a blown head gasket. I was just wondering if anyone can explain how a blown head gasket causes excessive pressure in the cooling system? I thought a blown head gasket would leak coolant or oil from around the head gasket? Also I am about to get in the car Friday morning and drive 8 hours to the Joel Bender Memorials in WV and want to get second opinions on the risk of this. Rob is telling me that it will be no problem and the only time that I may leak again is if I run back to back runs at the track, but the car could very well continue like this for years without a problem. In case you didn't see my sig I am running the SVO blower on an otherwise stock and all original NPI motor with 119k miles. The blower has been on since about 99K miles. Any feedback would be greatly appreciated.

Robert,

If you see this I will give you a call later with an update after what you requested me to do last night.

Thanks,
Kevin M
KevinM is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-21-2008, 07:25 AM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
If the head gasket fails between a coolant passage and one of the cylinders (very common) the engine will be shoving air into the cooling system with each compression stroke.
You should watch it as it sits idle and see if you have bubbles coming up constantly. If so then you probably have a blown head gasket. If not, it may just be overheating.

Last edited by tinman_72; 08-31-2008 at 12:12 PM.
tinman_72 is offline  
post #3 of 5 (permalink) Old 08-21-2008, 07:42 AM Thread Starter
5th Gear Poster
 
KevinM's Avatar
 
Join Date: Jul 2002
Location: Anderson, SC
Age: 37
Posts: 367
Garage
Send a message via AIM to KevinM
That makes sense. I think form the way Rob explained it, it is only something that is happening when I hold WOT for awhile. The seal is just not tight enough to hold down the head, so it lifts the head and allows that air to leak to the cooling system. I will check for bubbles at idle, but I do not think that is happening, so that tells me that I should be safe to drive on the interstate at normal speeds, I just can't dog it too much. I guess the blower adds just enough pressure to cause this to become a problem.

Thanks,
Kevin M
KevinM is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-28-2008, 08:27 AM
Seasoned PostWhore
 
Join Date: Sep 2002
Location: carthage
Age: 37
Posts: 2,435
Send a message via AIM to RobertP
I believe ford had crappy bolts from 96-98 my orginal motor never had this problem and it was a 95 and the motor is still but wires 98 had this trouble and the head was flat and I've replaced the gaskets and bolts no problems know

Robert

www.robstireandauto.com for all your car needs and parts
95 bird corn powered 735rwhp and 580 tq
86 bird vortech s trim
10.75 @128.38
95 bird - Vortech t trim
9.98 worlds fastest IRS 4.6 thunderbird
1/8 [email protected]
10.11 @ 139.19 best mph
1.47 best 60ft if I can get a full pass with this 60ftt
All made possible with Braincoating'™s ported manifolds
RobertP is offline  
post #5 of 5 (permalink) Old 08-31-2008, 11:03 AM
Boost Happy
 
Jurgen's Avatar
 
Join Date: Jul 2002
Location: Livonia MI
Age: 36
Posts: 1,971
Send a message via AIM to Jurgen
I remember this use to happen to CobraRthunder (Chris ) on his stock motor it did it for a while until he ran like 14 psi and then it happened .


Jurgen

1994 Ford Thunderbird
2002 Corvette Z06
Yeah I got a few mods.And Some More
http://www.cardomain.com/ride/239875
.
Jurgen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome