Re: Stall - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-10-2004, 01:44 AM Thread Starter
3rd Gear Poster
 
Join Date: Mar 2004
Location: California
Age: 49
Posts: 164
Re: Stall

Anyone have a problem with there engine being at or above 195, starting the engine and the idle drops below 500 when the car is placed in gear? This has been happening the past few days. AED said they could increase the idle in the tune from 650 to 720, but will this help or could I have a bad sensor or other bad part? It is weird that this is now happening, especially after Jim at AED noticed a fuel pressure drop after 30 minutes. Could there be a fuel pump or fuel regulator problem....Car runs great after I give it gas, but acting weird at startup when hot. Any suggestions?

AED 9 PSI Supercharger, .30 over Forged Block with Manley H-Beam Rods & Pistons, Innovative West 10% Overdrive Crank Pulley, Thump RRR Tensioner Pulley, Cobra Crankshaft, BPE Racing Stage 2 Ported & Polished Heads, Crower Direct Replacement Cams, 70MM Throttle Body, MAC Cold Air Intake, 80 MM L-MAF, 38Lbs Injectors, JBA Ceramic Coated Headers, Metal Matrix Drive Shaft, Kevlar Clutch & Kolene Reaction Plate Transmission, True 2.5" Dual Magnaflow Exhaust (Cats & Mufflers), Griffin 1 1/4" Radiator, B&M Racing Trans Cooler, Hughes 2750 Stall Torque Converter, 3.73:1 Gears with Traction Lock Differential, Trans-Go Kit, Superchips Custom Tune for Supercharger, 17" SVT Wheels, Kenny Brown Suspension Enhancers & Eibrach Lowering Kit.
Wolverine27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome