Rack and Pinion R&R - My problems - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-24-2015, 08:04 PM Thread Starter
Newbie
 
Join Date: Oct 2009
Location: Oklahoma City
Posts: 17
Rack and Pinion R&R - My problems

Hopefully this will help the next guy.

First thing find the hose clamp and 90 line from the front. More or less where you reach up to find the oil filter. We didn't undo that hose first and slowly unthreaded both fitting from the back, because the rack would drop with both hose connected.

Second inspect the threads on the female fittings of the remanufactured rack. The first rack we had been previously been cross threaded severely. So the car stayed on the jack stands a couple days waiting on another replacement.

Finally, especially if you haven't worked on the car for several days and forgot what things looked like when you took them apart.

Make sure the hard lines haven't been bent in shipping. Like this.


The 90 ought to fit between(not around) the hard lines like this(old rack). The 90 should be straighter, too.



The bent lines can be carefully fixed though.



Something more like this.




If you route the 90 behind and around the hard lines the rack will never go up far enough to bolt in. Trust me.
J.P. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome