2000 taurus - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-17-2011, 08:28 PM Thread Starter
2nd Gear Poster
 
Join Date: Feb 2006
Location: iowa
Posts: 80
2000 taurus

Hey guys i just bought an 2000 taurus. the guy said it idled rough and that it was probably missing. drove it and there was no check engine light on, thought that was odd. bought the car, get about 5 miles from my house and the light came on. so i now know he cleared the codes. anyway here are a few questions.

1. code came up miss on 6 cylinder. changed the plugs and the coil for that cylinder (COP). nothing got better. Leaves me to believe that its an injector?? Could anything else be the problem? Its got the DOHC motor. it runs good at high speeds but like crap at lower speeds.

2. speedo stopped working and the check tranny light came on.... but once the speedo starts working the light goes off. the car seems to shift good normally. Could this be caused by something? or am i screwed and it be the tranny? thanks for any help.
jimmiespencil is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-17-2011, 11:39 PM
Seasoned Veteran Poster
 
machausta's Avatar
 
Join Date: Jan 2004
Location: Kingsport, TN
Age: 41
Posts: 975
I'd register over at taurusowners.com for more info, but in a nutshell...

Miss on cylinder 6 could be an injector, the circuitry for the injector, in a worst case the ECU, or a plug/COP. I know you said you replaced it; however, I'd try swapping it over to #3 and seeing if the issue follows it, if it does its still a COP or plug, if not injector (which can also be swapped over to #3) or wiring, possibly ECU. Will need more info (like mileage) to make a more accurate guess.

Also get the exact codes and put those up.

As far as the speedo not working it could be the neutral safety switch (MLPS) or again wiring or connector, the VSS would also be high on the list of things to replace as it is common on Duratecs to go bad.

2011 Dodge Durango Crew 5.7L HEMI

2001 Volkswagen Beetle GLX 1.8T
machausta is offline  
post #3 of 7 (permalink) Old 01-18-2011, 01:53 AM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,139
Garage
Do a compression check on cylinder in question - a loss of compression can also cause a misfire if it isnt a bad plug / wire / fuel injector.
dDUBb is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-20-2011, 04:52 PM
6th Gear Poster
 
Alex's Avatar
 
Join Date: Jul 2002
Location: San Francisco
Posts: 604
Send a message via AIM to Alex
Since you have a COP ignition system, I assume that it's also DIS? If so, have you tried swapping out the DIS module?

1991 Mercury Cougar LS (Dead)
1989 Ford Probe LX (Dead)
1989 Ford Taurus SHO (Sold)
1994 Ford Taurus SHO (Dead)
1994 Ford Taurus SHO (Weekend Cruiser)
1999 Honda Accord EX (Daily Driver)
Alex is offline  
post #5 of 7 (permalink) Old 01-20-2011, 05:54 PM
Seasoned PostWhore
 
Join Date: Sep 2002
Location: carthage
Age: 38
Posts: 2,435
Send a message via AIM to RobertP
I had a tauras with this motor and the computer was bad the injecter driver had gone bad on one of the cylinder u need to check for a pulse width

www.robstireandauto.com for all your car needs and parts
95 bird corn powered 735rwhp and 580 tq
86 bird vortech s trim
10.75 @128.38
95 bird - Vortech t trim
9.98 worlds fastest IRS 4.6 thunderbird
1/8 [email protected]
10.11 @ 139.19 best mph
1.47 best 60ft if I can get a full pass with this 60ftt
All made possible with Braincoating'ôs ported manifolds
RobertP is offline  
post #6 of 7 (permalink) Old 01-20-2011, 10:15 PM
Seasoned PostWhore
 
NetKeym's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 5,862
Quote:
Originally Posted by Alex View Post
Since you have a COP ignition system, I assume that it's also DIS? If so, have you tried swapping out the DIS module?
There is no DIS module. The COPs are directly triggered by the ECM on this engine.



~Rick

TCCoA Sig
NetKeym is offline  
post #7 of 7 (permalink) Old 01-20-2011, 10:33 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Quote:
Originally Posted by Alex View Post
Since you have a COP ignition system, I assume that it's also DIS? If so, have you tried swapping out the DIS module?
The definition of DIS is Distributorless Ignition System, so having coil packs or COPs means it won't have a distributor. The DIS/EDIS modules disappeared in 96 (except for the Windstar) when to allow better functionality of the IDM and misfire monitors.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome