Ignition switch? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-03-2011, 04:24 PM Thread Starter
Veteran Poster
 
ROLLINTHUNDER's Avatar
 
Join Date: Apr 2005
Location: New Haven, KY
Age: 42
Posts: 817
Ignition switch?

Started my bird to move it today. Turned it off and went to start it shortly after and it wont turn over. Battery is charged and everything is in order but a couple times before I would have to hold the key all the way over like you are going to start it and wait a few seconds befroe it actually would start cranking. Sound like the ignition switch or key and tumbler set? Thanks guys!
ROLLINTHUNDER is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-03-2011, 05:04 PM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,851
Quote:
Originally Posted by ROLLINTHUNDER View Post
Started my bird to move it today. Turned it off and went to start it shortly after and it wont turn over. Battery is charged and everything is in order but a couple times before I would have to hold the key all the way over like you are going to start it and wait a few seconds befroe it actually would start cranking. Sound like the ignition switch or key and tumbler set? Thanks guys!
On a 95? Search for threads on the linkage coming loose or breaking in the steering column also, but it's that or the switch.

RwP
RalphP is offline  
post #3 of 4 (permalink) Old 04-04-2011, 09:02 AM
4th Gear Poster
 
Paddycake's Avatar
 
Join Date: Mar 2003
Location: Cedar Rapids, Iowa
Age: 43
Posts: 291
hey before you tear apart the collumn. check the 2 large wires running to the starter. I had this issue and the wires were grounded out on the engine K member(subframe), they were also corroded inside the insulation and had a lot of resistance.
keep in mind the starter takes more juice to spin than anything else your car has. One last thing to try if the car sat more than a few days the solenoid may be gummed up a little tap the bugger with a long broom handle(no need to jack car up) used like a pool cue.

No matter how good she looks. No matter how cool she is about your "stuff". No matter how great she is in bed, someone somewhere is sick of her crap.


1995 850R with 18T, 3" downpipe, R.I.P. kit, ported intake,42lb injectors, N/A cams, 960 throttlebody, Rica tune(15psi in first and second 17psi in third and fourth). Bilsteins all around, V70R caliper and rotor upgrade, total lack of traction. IPD STB, Ultra Racing lower braces and RSTB.
Paddycake is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-28-2011, 07:42 AM
2nd Gear Poster
 
jjmitch87's Avatar
 
Join Date: May 2011
Location: Eastern MA
Age: 31
Posts: 117
Send a message via AIM to jjmitch87 Send a message via MSN to jjmitch87 Send a message via Skype™ to jjmitch87
this happened to me once so far. im gonna go with the switch/tumblers in the column as being the culprit.
you kno when you turn the car off and take the key out n then open drivers door and if you left your lights on it dings? mine dings even when the lights are off! and if i wiggle the key inside a certain way i get it to stop for half a second

97 green, 4.6L sport package. k&n cold air from an 01gt. so far my best at the strip was 15.808 @ 89mph at new england dragway.
jjmitch87 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome