Stranded 4 hours from home, could use some help... lol - TCCoA Forums
 1Likes
  • 1 Post By XR7-4.6
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 12-28-2015, 06:54 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Stranded 4 hours from home, could use some help... lol

So we got this 88 Thunderbird 5.0, we think the neutral safety switch is the problem but we arent sure. The car starts in neutral and idles fine, but as soon as you move the column to drive the car shutters and cuts off. Unfortunately we werent prepared to tow the car so we are kinda just stranded at the moment. Does anyone have any sort of tips or anything?
Ethan_Agan is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 12-28-2015, 07:24 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,037
Garage
Neutral safety switch prevents the car from starting with the trans in anything other than park or neutral, so I doubt that's the issue. What happens if you try to engage the trans while you hold the engine in a high idle (e.g. 1200 RPM)?

I'm no 5.0 expert though, so...

-Brandon
97 Laser Red Thunderbird LX 161k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 155k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #3 of 27 (permalink) Old 12-28-2015, 07:34 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Quote:
Originally Posted by theterminator93 View Post
Neutral safety switch prevents the car from starting with the trans in anything other than park or neutral, so I doubt that's the issue. What happens if you try to engage the trans while you hold the engine in a high idle (e.g. 1200 RPM)?

I'm no 5.0 expert though, so...
Like its weird the car idles perfect, you can rev it in N all you want and it doesnt stall... I dont think I have tried to put it in drive while keeping it at a steady idle though so I might try that, the car was almost completely out of gas the last time I tried to start it and put it in drive, since then we filled it up, but we havent tried to start it and put it in drive because the couple times we tried before the car shuddered real hard and that scared me lol
Ethan_Agan is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 12-28-2015, 07:45 PM
Road warrior extrodinaire

Super Moderator
 
Trunk Monkey's Avatar
 
Join Date: Feb 2006
Location: This week: Dominican Republic
Posts: 11,747
Garage
Well, being out of gas would do it. LOL

If the problem developed around the time the gas ran low then that would be your problem. Drop a can of Sea Foam in the gas tank too. That will help. You should be able to find it at any Wal-Mart or any autoparts store, they run from about $8 to $10 a can depending on where you buy it.

Mods? Yea, I got mods ...
Air silencer delete, warp drive, dilithium crystals, flux capacitor, Slingshot Rubber band power adder, Moonshine & Gas, Leaf Blower Supercharger, Hamster Wheel & Hamster, Energizer Bunny generating 1.21 gigawatts, Mr. Fusion® Home Energy Reactor, hover conversion and a sextant celestial navigation system (The original GPS)
Best 1/4: 1,320 nanoseconds @ 670,616,629.2 miles per hour

"There isn't that much difference anymore between spacecraft, aircraft and modern automobiles..." - Keith Henry, NASA's Langley Research Center
See a list of my real mods and pictures of my car HERE. The true performance of my car was made possible by the Carolinas Crew Chief, RobertP at Rob's Tire & Auto
Trunk Monkey is offline  
post #5 of 27 (permalink) Old 12-29-2015, 07:22 AM
PostWhore
 
T6Rocket's Avatar
 
Join Date: Nov 2004
Location: Raleigh, NC
Posts: 1,747
+1 on the Sea Foam, a whole can in a full tank. Let the car idle for a while, then try driving it.

If that doesn't help, try changing the spark plugs. It doesn't sound like the previous owner treated the car too well if they let it sit out of gas.

Good luck with it.

Al

97 T-Bird LX 4.6 - 80k miles
94 Supra TT Auto - street/strip car
04 CVPI- Brenda's car - 76k miles
Previous Fords:
95 T-Bird LX 4.6 - fully optioned, owned 15 years, 220k miles
96 Cougar XR-7 4.6- Brenda's car, owned 11 years, 187k miles
88 T-Bird 3.8 - first T-Bird, owned 5 years, 206k miles
T6Rocket is offline  
post #6 of 27 (permalink) Old 12-29-2015, 06:49 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Is the parking break release switch important?

Well basically ive been spending all of today looking for reasons why my 88 Thunderbird will only start in neutral, but wont go into park or reverse. It confuses me because like the car idles normal and everything in neutral, then if you try to go to drive or reverse the car just instantly shuts off, no grinding, lurching, shuddering or anything, just boom instantly off. Earlier today I noticed the TV cable had come loose from where it connects near the intake, so I reconnected that (apparently some little rubber grommet fell off and thats why it disconnected) and then tried to start the car and put it into gear (Its an AOD transmission btw) and still, the car shut off instantly. So I got to digging around inside the car under the steering column and stuff and I noticed that the parking break release switch (part number E45C-2B623-AA) was broken. The rubber hose was fine, but the smaller cable or whatever was cut and I didnt find the rest of it. I doubt this is what is causing my problem, but I figured I would double check with people who know more about it than me. Lol
Ethan_Agan is offline  
post #7 of 27 (permalink) Old 12-30-2015, 02:58 AM
Newbie
 
Join Date: May 2010
Location: Southern Middle Tennessee
Posts: 9
check for stopped up catalytic convertor
jstnmcgl is offline  
post #8 of 27 (permalink) Old 12-30-2015, 07:57 AM
PostWhore
 
T6Rocket's Avatar
 
Join Date: Nov 2004
Location: Raleigh, NC
Posts: 1,747
What is the story behind the car? Does the guy you bought it from have any clues?

Al

97 T-Bird LX 4.6 - 80k miles
94 Supra TT Auto - street/strip car
04 CVPI- Brenda's car - 76k miles
Previous Fords:
95 T-Bird LX 4.6 - fully optioned, owned 15 years, 220k miles
96 Cougar XR-7 4.6- Brenda's car, owned 11 years, 187k miles
88 T-Bird 3.8 - first T-Bird, owned 5 years, 206k miles
T6Rocket is offline  
post #9 of 27 (permalink) Old 12-30-2015, 03:13 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Quote:
Originally Posted by T6Rocket View Post
What is the story behind the car? Does the guy you bought it from have any clues?

Al
Well story is, it was an older ladies car and she hardly ever drove it which is why it has only 59k miles, they drove it home when they bought it and said when it got close to home it cut off, which I think was because the tv cable got disconected, so the car sat for a while till we came and bought it for 600 bucks which I think is a good deal lol anyways it will only start and idle in neutral, you cant even put it in park when its idling or it cuts off just like I turned the key off or something, no lurching or noises or anything. They said their buddy was a mechanic and that he said the neutral safety switch was the problem, but that still doesnt explain why it cuts off in any gear but neutral, I think its an electrical problem, I figure if the torque converter was locked up and I tried to put it in gear it would atleast jerk or shudder or something, but it doesnt. Im stumped at the moment.
Ethan_Agan is offline  
post #10 of 27 (permalink) Old 12-30-2015, 03:25 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Quote:
Originally Posted by T6Rocket View Post
What is the story behind the car? Does the guy you bought it from have any clues?

Al
Update: After pushing it off the trailer I got it to go into drive to park it, only thing is when I put it in park it cut off again. Also it seemed to just crawl foward like I had to push the pedal almost to the floor. You think the tv cable needs adjusting?
Ethan_Agan is offline  
post #11 of 27 (permalink) Old 12-30-2015, 08:00 PM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,113
Garage
Quote:
Originally Posted by Ethan_Agan View Post
Update: After pushing it off the trailer I got it to go into drive to park it, only thing is when I put it in park it cut off again. Also it seemed to just crawl foward like I had to push the pedal almost to the floor. You think the tv cable needs adjusting?
Its not the TV cable. That controls the shifting.

Nothing to do with the parking brake either.

You need to start checking basic things, transmission fluid level, idle air control valve, distributor timing, fuel pressure, etc ..
dDUBb is offline  
post #12 of 27 (permalink) Old 12-31-2015, 09:54 AM
PostWhore
 
T6Rocket's Avatar
 
Join Date: Nov 2004
Location: Raleigh, NC
Posts: 1,747
I don't have experience with the neutral safety switch, but I would replace that. Especially since their mechanic said it was bad. Can't be too expensive.

Al

97 T-Bird LX 4.6 - 80k miles
94 Supra TT Auto - street/strip car
04 CVPI- Brenda's car - 76k miles
Previous Fords:
95 T-Bird LX 4.6 - fully optioned, owned 15 years, 220k miles
96 Cougar XR-7 4.6- Brenda's car, owned 11 years, 187k miles
88 T-Bird 3.8 - first T-Bird, owned 5 years, 206k miles
T6Rocket is offline  
post #13 of 27 (permalink) Old 12-31-2015, 11:05 AM
Road warrior extrodinaire

Super Moderator
 
Trunk Monkey's Avatar
 
Join Date: Feb 2006
Location: This week: Dominican Republic
Posts: 11,747
Garage
I was thinking MLPS but I'm not sure if the '93 5.0 has one like the 4R70W? Did '93s have 4R70W's?

Mods? Yea, I got mods ...
Air silencer delete, warp drive, dilithium crystals, flux capacitor, Slingshot Rubber band power adder, Moonshine & Gas, Leaf Blower Supercharger, Hamster Wheel & Hamster, Energizer Bunny generating 1.21 gigawatts, Mr. Fusion® Home Energy Reactor, hover conversion and a sextant celestial navigation system (The original GPS)
Best 1/4: 1,320 nanoseconds @ 670,616,629.2 miles per hour

"There isn't that much difference anymore between spacecraft, aircraft and modern automobiles..." - Keith Henry, NASA's Langley Research Center
See a list of my real mods and pictures of my car HERE. The true performance of my car was made possible by the Carolinas Crew Chief, RobertP at Rob's Tire & Auto
Trunk Monkey is offline  
post #14 of 27 (permalink) Old 12-31-2015, 11:48 AM
5th Gear Poster
 
Tbird Bob's Avatar
 
Join Date: Apr 2013
Location: Southern Oregon
Posts: 401
A car with such few miles shouldn't have a bad EGR valve, but your car is exhibiting symptoms of a bad one, I think.
Tbird Bob is offline  
post #15 of 27 (permalink) Old 12-31-2015, 01:04 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,037
Garage
The only thing a bad neutral safety switch would do is prevent the car from starting with the shifter in the usual places - it's designed to only let you start the car in P or N.

His problem includes only being able to start the car in N, not P, so THAT could be a neutral safety switch problem... but the bigger issue of the engine dying when he tries to engage any gear is not going to be related to the neutral safety switch...

Not sure where '93 came from; this is an 88 Fox bird, is it not? Either way it's the AOD transmission.

Also - with this being an EEC-IV vehicle, you can have the computer run a self-diagnostic while the engine is idling. Read here for more: http://oldfuelinjection.packrad.net/page94.html
and
http://oldfuelinjection.packrad.net/page13.html

-Brandon
97 Laser Red Thunderbird LX 161k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 155k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci

Last edited by theterminator93; 12-31-2015 at 01:16 PM.
theterminator93 is offline  
post #16 of 27 (permalink) Old 12-31-2015, 01:38 PM
Road warrior extrodinaire

Super Moderator
 
Trunk Monkey's Avatar
 
Join Date: Feb 2006
Location: This week: Dominican Republic
Posts: 11,747
Garage
He has '93 5.0 V8 in his profile. But yea, he did say 88 5.0 in the OP. My bad.

Mods? Yea, I got mods ...
Air silencer delete, warp drive, dilithium crystals, flux capacitor, Slingshot Rubber band power adder, Moonshine & Gas, Leaf Blower Supercharger, Hamster Wheel & Hamster, Energizer Bunny generating 1.21 gigawatts, Mr. Fusion® Home Energy Reactor, hover conversion and a sextant celestial navigation system (The original GPS)
Best 1/4: 1,320 nanoseconds @ 670,616,629.2 miles per hour

"There isn't that much difference anymore between spacecraft, aircraft and modern automobiles..." - Keith Henry, NASA's Langley Research Center
See a list of my real mods and pictures of my car HERE. The true performance of my car was made possible by the Carolinas Crew Chief, RobertP at Rob's Tire & Auto
Trunk Monkey is offline  
post #17 of 27 (permalink) Old 12-31-2015, 02:49 PM
5th Gear Poster
 
Tbird Bob's Avatar
 
Join Date: Apr 2013
Location: Southern Oregon
Posts: 401
Quote:
Originally Posted by Trunk Monkey View Post
I was thinking MLPS but I'm not sure if the '93 5.0 has one like the 4R70W? Did '93s have 4R70W's?
I am still wondering what year the car is.
Tbird Bob is offline  
post #18 of 27 (permalink) Old 12-31-2015, 02:55 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,578
Garage
Send a message via Yahoo to XR7-4.6
Do you guys ever read preceding posts? the first line of the first post is:

Quote:
So we got this 88 Thunderbird 5.0

-Matt
XR7-4.6 is offline  
post #19 of 27 (permalink) Old 12-31-2015, 03:31 PM
5th Gear Poster
 
Tbird Bob's Avatar
 
Join Date: Apr 2013
Location: Southern Oregon
Posts: 401
Quote:
Originally Posted by XR7-4.6 View Post
Do you guys ever read preceding posts? the first line of the first post is:
Do you read profiles?

About Ethan_Agan

Location
Ellijay, GA
Year
1993
Model
Thunderbird
Engine
5.0 V8
Tbird Bob is offline  
post #20 of 27 (permalink) Old 12-31-2015, 04:14 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,578
Garage
Send a message via Yahoo to XR7-4.6
If the user doesn't specifically say the exact year make model and engine of the car in question in the first line of the first post, yeah, I'll look at their profile info Some people do have more than one car you know.
Tbird Bob likes this.

-Matt
XR7-4.6 is offline  
post #21 of 27 (permalink) Old 12-31-2015, 09:15 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Update: I am going to do that self test thing, but since I can get the car to go into drive, I tried to get it to drive out of the driveway last night but it wouldnt even get to 2 mph lol it almost seems like the engine isnt getting enough oxygen/the exhaust gases arent escaping well enough.
Ethan_Agan is offline  
post #22 of 27 (permalink) Old 12-31-2015, 09:43 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,037
Garage
So the car is at your place then or is it (and you) still away from home?

-Brandon
97 Laser Red Thunderbird LX 161k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 155k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #23 of 27 (permalink) Old 12-31-2015, 10:25 PM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,838
Quote:
Originally Posted by Trunk Monkey View Post
I was thinking MLPS but I'm not sure if the '93 5.0 has one like the 4R70W? Did '93s have 4R70W's?
Nope, AOD's.

4R70W's came in for 1994.

No, they don't have a MLPS. They DO have a neutral safety switch, however.

RwP

Fuelly
RalphP is offline  
post #24 of 27 (permalink) Old 01-01-2016, 05:40 AM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 62
Posts: 7,927
Garage
Quote:
Originally Posted by Ethan_Agan View Post
Update: it almost seems like the engine isnt getting enough oxygen/the exhaust gases arent escaping well enough.
Quote:
Originally Posted by jstnmcgl View Post
check for stopped up catalytic convertor
Mavbe?

Joe

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
post #25 of 27 (permalink) Old 01-01-2016, 02:40 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Quote:
Originally Posted by theterminator93 View Post
So the car is at your place then or is it (and you) still away from home?
We got it back to my place now haha
Ethan_Agan is offline  
post #26 of 27 (permalink) Old 01-02-2016, 04:18 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
So when tapping on the cats with a hammer they make a pretty loud rattling sound.
Ethan_Agan is offline  
post #27 of 27 (permalink) Old 01-02-2016, 05:08 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Update: Got her out of the driveway and got her up to 60mph, still cuts off in reverse and park, but atleast she drives haha
Ethan_Agan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome