Horn not working - TCCoA Forums
 3Likes
  • 1 Post By Trunk Monkey
  • 1 Post By XR7-4.6
  • 1 Post By Rodeo Joe
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-24-2016, 10:57 AM Thread Starter
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,383
Garage
Horn not working

So my horn is not working. Fuse is good, relay is fine and is clicking when 12 volts applied. The relay is getting 12 volts and is hot all the time. I had to replace the clock spring since I accidentally turned the steering wheel over too many times. Derp.

I don't have the PCM, cruise control did a coyote swap. Not sure if it is linked together.

Any ideas?

God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-24-2016, 11:52 AM Thread Starter
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,383
Garage
Ok I fixed it. I plugged the cruise control servo back in. I guess they are connected. I'll have to figure out which wires I can tap into each other to make the loop back to the steering wheel.

God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
post #3 of 9 (permalink) Old 07-24-2016, 12:11 PM Thread Starter
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,383
Garage
So here is the wiring diagram of the horn / cruise. What wires would I tap together to bypass the cruise servo?


God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-24-2016, 12:47 PM Thread Starter
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,383
Garage
haha never mind I guess I don't need help. If you ever want to bypass your cruise control and you need your horn, you have to tap the Black (Ground), Light Blue/Black (Control Switch Imput) and the Dark Green/Orange (Control Switch Return) all together.

God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
post #5 of 9 (permalink) Old 07-24-2016, 02:25 PM
Road warrior extrodinaire

Super Moderator
 
Trunk Monkey's Avatar
 
Join Date: Feb 2006
Location: This week: Dominican Republic
Posts: 11,751
Garage
Epic thread of the day! LOL

Pose a question then fix it yourself. There's nothing like talking yourself through a problem.

Anyway, glad you got it working. Congrats on troubleshooting it yourself.
OxmanWI likes this.

Mods? Yea, I got mods ...
Air silencer delete, warp drive, dilithium crystals, flux capacitor, Slingshot Rubber band power adder, Moonshine & Gas, Leaf Blower Supercharger, Hamster Wheel & Hamster, Energizer Bunny generating 1.21 gigawatts, Mr. FusionŽ Home Energy Reactor, hover conversion and a sextant celestial navigation system (The original GPS)
Best 1/4: 1,320 nanoseconds @ 670,616,629.2 miles per hour

"There isn't that much difference anymore between spacecraft, aircraft and modern automobiles..." - Keith Henry, NASA's Langley Research Center
See a list of my real mods and pictures of my car HERE. The true performance of my car was made possible by the Carolinas Crew Chief, RobertP at Rob's Tire & Auto
Trunk Monkey is offline  
post #6 of 9 (permalink) Old 07-24-2016, 02:33 PM Thread Starter
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,383
Garage
Thanks the wiring diagram book has come in handy

God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
post #7 of 9 (permalink) Old 07-24-2016, 02:40 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,592
Garage
Send a message via Yahoo to XR7-4.6
Nice! I was halfway through writing a response as I ran into frustrating computer issues. Glad you got it, the way the EVTM lays out the circuit is confusing, i went through the same frustration with my 96-97 servo conversion
OxmanWI likes this.

-Matt
XR7-4.6 is offline  
post #8 of 9 (permalink) Old 07-24-2016, 02:44 PM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 62
Posts: 7,934
Garage
Quote:
Originally Posted by Trunk Monkey View Post
Epic thread of the day! LOL

Pose a question then fix it yourself. There's nothing like talking yourself through a problem.

Anyway, glad you got it working. Congrats on troubleshooting it yourself.
X2!
Time for a cold one Josh!

Joe
OxmanWI likes this.

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
post #9 of 9 (permalink) Old 07-24-2016, 04:18 PM Thread Starter
Beer and Cheese
 
OxmanWI's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, WI
Posts: 7,383
Garage
Cold beer of the day, Liquid Aloha - Longboard by Kona Brewery

God Bless the men & women who have served and serving to keep us free
OxmanWI is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome