Cougar won't start - TCCoA Forums
 3Likes
  • 1 Post By MadMikeyL
  • 2 Post By white lincoln
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 07-26-2016, 04:16 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,084
Send a message via MSN to white lincoln
Cougar won't start

I am having an intermittant problem with the Cougar. It will start when it is cold, but after using the A/C, etc and it is hot, it won't start. The battery seems to just be under the amperage to bump the starter. Once the car has cooled down or I get a booster jump from another car, it starts right up.

I have also noticed that he charging gauge will sometimes be straight at normal but other times it will be off the right some as it should be.

I tested the battery and it is good, swapped the battery from the the Town Car and does the same thing, but the battery from the Cougar in the Town Car works perfect.

I can't tell if this is an alternator problem or what. Did not find much on the internet for what might cause this.

Any ideas?

1995 Lincoln Town Car Signature Series - 180k!
1994 Mercoury Cougar XR7 - still going....
1988 Lincoln Mark VII LSC - SOLD!
I've had too many other cars to mention...
white lincoln is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-26-2016, 05:43 PM
Seasoned PostWhore
 
Join Date: May 2003
Location: Tinton Falls, NJ
Age: 36
Posts: 7,428
Garage
Send a message via AIM to MadMikeyL
Probably a starter going bad. Replace it now before it leaves you stranded.
Draetech09 likes this.

-91 Cougar LS, coming soon, complete overhaul with a 427" Windsor.
-90 XR7 5-speed black on black w/sunroof, MP2, coated rotors, double intercooler, 15%OD, ported heads, comp stage 1 cam, 85mm TB, 90MM LMAF, 80# injectors, and ported big valve heads
-98 Mark VIII LSC, Procharger P600b, TR3650 swap and 3.73s.
-90 SC Automatic rustbucket winter beater
-97 Tbird Sport 4.6 Nice weather daily driver
-"Your buddy Mike is INSANE!" -ClintD's dad
MadMikeyL is offline  
post #3 of 8 (permalink) Old 07-26-2016, 09:04 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,084
Send a message via MSN to white lincoln
Quote:
Originally Posted by MadMikeyL View Post
Probably a starter going bad. Replace it now before it leaves you stranded.
Starter???? I would never have thought that. Any way to test the starter? Because if it's intermittent, taking to Autozone would not prove much unless it happens to go bad while they test it.

Interesting.

Well, the more I think if it, all it does is make a click sound, not like when a battery goes bad. So, yeah, the sound would be the solenoid not turning the motor.

Thanks.

1995 Lincoln Town Car Signature Series - 180k!
1994 Mercoury Cougar XR7 - still going....
1988 Lincoln Mark VII LSC - SOLD!
I've had too many other cars to mention...
white lincoln is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-17-2016, 08:46 PM
5th Gear Poster
 
Join Date: Feb 2013
Location: RTP, North Carolina
Posts: 375
Also, it could be the wire from the batt to the starter. I had to replace mine, there was some corrosion and it did a similar thing to me. Just for FYI here is the best way to test batt & alternator. Hook a voltmeter to the batt terminals and position so you can sit in the drivers seat and see the meter. Charged batt = 12.5v turn the key, it should not drop more than a volt while cranking. If it does you have a dead cell. Once started the voltage should be at 14.4v, if not the alternator is not charging.
Kidd-7 is offline  
post #5 of 8 (permalink) Old 08-18-2016, 07:42 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,084
Send a message via MSN to white lincoln
Corroded like this?

Tested the battery at dead start and running. Found 12.5+ v and after startup, 14.5+. Shut it off and watched as it drained back down the 12.99 and I got bored of watching it.

Thanks Kidd7.

The car no longer cranks, per say. After replacing the injectors, just a bump from the key and it starts right up,
Attached Images
File Type: jpg DSC00438.jpg (833.3 KB, 2 views)

1995 Lincoln Town Car Signature Series - 180k!
1994 Mercoury Cougar XR7 - still going....
1988 Lincoln Mark VII LSC - SOLD!
I've had too many other cars to mention...
white lincoln is offline  
post #6 of 8 (permalink) Old 08-19-2016, 07:48 AM
5th Gear Poster
 
Join Date: Feb 2013
Location: RTP, North Carolina
Posts: 375
That looks pretty bad. Honestly that's probably all surface corrosion. Mine was badly corroded down by the starter and there wasn't enough slack to cut a section out. Glad she's running again.
Kidd-7 is offline  
post #7 of 8 (permalink) Old 08-19-2016, 11:41 AM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,084
Send a message via MSN to white lincoln
Quote:
Originally Posted by Kidd-7 View Post
That looks pretty bad. Honestly that's probably all surface corrosion. Mine was badly corroded down by the starter and there wasn't enough slack to cut a section out. Glad she's running again.
Well, it still has the issue of not starting sometimes and I have to bump the key a time or two, sometimes 4 or 5 times and then it just starts.

Time to trade it in on a Lincoln MKS....

1995 Lincoln Town Car Signature Series - 180k!
1994 Mercoury Cougar XR7 - still going....
1988 Lincoln Mark VII LSC - SOLD!
I've had too many other cars to mention...
white lincoln is offline  
post #8 of 8 (permalink) Old 09-23-2017, 10:04 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,084
Send a message via MSN to white lincoln
*update*

The issue with the car not starting turned out to be a wire under the steering column that was a poor quality splice. The previous owner 20 years ago had an alarm system in the car and it was removed. When they removed the main line to the key, under the steering column, they did a splice job that would make a non-auto person cringe.

After looking at a 2005 Lincoln Conti and almost ready to buy it, but turned out to have rust cancer under the car, the wife said "see if a mechanic can find the problem with Cougar starting and if they can find the issue and resolve it, we will just keep the Cougar.

Car starts every time now.

Thanks all for your suggestions and thoughts on the issue with the car not starting.
Tbird Bob and Chris Sampang like this.

1995 Lincoln Town Car Signature Series - 180k!
1994 Mercoury Cougar XR7 - still going....
1988 Lincoln Mark VII LSC - SOLD!
I've had too many other cars to mention...
white lincoln is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome