I can't figure out what's going on... - TCCoA Forums
 1Likes
  • 1 Post By Grog6
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-19-2019, 09:53 PM Thread Starter
Newbie
 
Join Date: May 2019
Posts: 2
I can't figure out what's going on...

I'm wondering if anybody else has experienced something quite like this with their Thunderbird/Cougar. Mine in particular is the '95 TBird with the 4.6l, automatic.
It has zero power. Sometimes when I go out to stare angrily at it, I end up opening the door, and occasionally there's power for a second.
I had the battery and alternator tested and they were fine. Yet, it completely lost power while driving just 2 minutes down the street from where it was tested at.
In the time since I've replaced fuses. Took a volt meter around poking at grounds checking resistance, nothing I could find. I've done the wiggling wires thing but it doesn't yield results.
While it was driving the radio and ac were going wild, the battery gauge in the car as well. Radio fuse is fine as well...
I'm at a loss. When I turn the key it does nothing. And nothing requiring power works.
JerradN is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-19-2019, 10:31 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 9,928
Garage
The main wire to either the starter or the ground is bad.

Wiggle the big wires from the battery, and it will probably start.

Replace them.

Check the huge fuse at the bottom of the fusebox, those rust too.
Djose13 likes this.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #3 of 4 (permalink) Old 06-20-2019, 09:44 AM
1st Gear Poster
 
Join Date: Mar 2015
Location: Middle of Nowhere, Texas
Posts: 52
I'm with Grog6, it's going to be one of the main wires coming off the battery or even the connections at the battery themselves... the steel terminals are a shit design but they're good at being low-profile. I've already had to replace mine and it's only been less than a month.

My ground cable was loose and caused the car to start and run to go to lunch, but be dead when trying to start it coming back. Yanked off the shat-on terminal, cleaned the crud off the copper, stuck a shiny new Duralast Gold terminal on (because it looked like the highest quality one between the 'zone and oh-really's), and sprayed it with terminal protectant (also from autozone). I have these terminals on our F-150 also, they've been on there almost a year now and look just as good as when I put them on.

I did both positive and negative on my car.
Djose13 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-20-2019, 11:35 AM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 9,928
Garage
A digital multi-meter will lie when looking at battery cables; it needs a tiny trickle of power to read, and the voltage goes away as soon as you put a substantial load on it.

Put one meter lead on the starter terminal (+), one at the battery ground1 (-), then hit the starter.

A Working Cable will drop a couple of volts when the starter hits, a bad one will drop all of it.

If the voltage at the battery goes below 8V, it will reset the eec, and will never start.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
This is one no one else can figure out can anyone help? jmainia21 Drive Train 9 07-31-2006 10:22 PM
Can anyone figure out what this car is? quick35th Videos/Images 18 07-10-2005 03:49 PM
Tranny messed up... i can't figure it out chrisnack Drive Train 2 10-27-2004 02:34 PM
Noise I can't figure out rustyul Engine - 4.6L & 5.4L 11 09-30-2003 08:27 AM
I can't figure this out, dumb vents! Whyte_Fyer Interior 10 08-14-2003 03:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome