It's not a ford but i need help please!! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 12-03-2003, 10:20 PM Thread Starter
5th Gear Poster
 
toofast4u's Avatar
 
Join Date: Jan 2003
Location: meadville,pa
Age: 43
Posts: 489
Send a message via Yahoo to toofast4u
It's not a ford but i need help please!!

I have a 86 jeep wagoneer It will not start it stoped going down the road and will not start. The battery is up and was not dead when it stoped the headlights work but the radio don't and the blower on the heater don't run. I tried to jump the starter siolniod but nothing happens. Could this be a volt regaltor?? What all does the volt reg control? Or could it be the ingetnion moulde?/ Please help people thanks

fast as fast can be you'll never get me!!

K&N panel filter,Flowmaster cat back,Cowl induction hood,Hrbacek white face flamed gauges,Spoiler,75mm Pro-M bullet maf,MSD Super Conductor plug wires,Steeda Underdrive pulleys,Clear corners,FFRP 3:73 trac lock rear,Steeda poly IRS bushings,22r plugs,180 t-stat,Apten SCT chip,Summit fuel presurre gauge,Performance auto valve body,Updated acumulators,Deep sump tranny pan,Civic intake tube,97 center console,just a start more to come!!!

Sittin in my spare room awaiting install... Jba headers,03 Mustang t/c, and flexplate,Comp Cam Valve Spings,PI Explorer Motor,New Pi Intake,Holley High Flow Fuel Rails with Braided Lines,Mark VIII Driveshaft,Crower Cams,Trick flow pleum,Art downtubes
toofast4u is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12-04-2003, 07:18 AM
On Probation
 
blown96bird's Avatar
 
Join Date: Jul 2002
Location: banned
Age: 59
Posts: 2,019
It sounds like that one of the fuzeable links blew and there is probly more than one. If one blew then you need to find out why It is possiable that it just got old and a few wire broke from chais or engine movement over the years. I had the same thing happen to my oldsmobile
blown96bird is offline  
post #3 of 13 (permalink) Old 12-04-2003, 08:29 AM
RGR
 
Join Date: Nov 2003
Posts: 90
Quote:
Originally posted by blown96bird
Allen Supercharger, 38# injectors, 75mm throttlebody, 90mm lightning mass air meeter, lightning air charge temp sensor, Griffin HP radiator, A.R.T stainless steel exhaust system, Dennis driveshaft, 3.73 punkin, custom programed computer...
How do you like that Allen SC unit man???
I saw an article on it when it came out, looked schweeeet!
RGR is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 12-04-2003, 08:33 AM
On Probation
 
blown96bird's Avatar
 
Join Date: Jul 2002
Location: banned
Age: 59
Posts: 2,019
It is very nice I have modified mine quite snifigantly and am making much more hp than a standard allen kit.
blown96bird is offline  
post #5 of 13 (permalink) Old 12-04-2003, 08:42 AM
RGR
 
Join Date: Nov 2003
Posts: 90
nice! got a link to the mods or a post covering it?
Inquiring minds want to know!

RGR is offline  
post #6 of 13 (permalink) Old 12-04-2003, 11:03 AM
On Probation
 
blown96bird's Avatar
 
Join Date: Jul 2002
Location: banned
Age: 59
Posts: 2,019
my improvements


my allen improvements
blown96bird is offline  
post #7 of 13 (permalink) Old 12-04-2003, 12:29 PM
 
Join Date: Mar 2003
Posts: 364
blown96bird-

What numbers are you making?
What about the quarter mile?

-Brian
TbirdJLcustom is offline  
post #8 of 13 (permalink) Old 12-04-2003, 02:47 PM
Veteran Poster
 
5.0 Chero's Avatar
 
Join Date: Jul 2003
Location: central coast ca
Posts: 773
Send a message via AIM to 5.0 Chero
LOOKS LIKE THIS THREAD WAS JACKED!

73 ranchero with a 89 5.0 EFI HO/AOD
THE PYL !
91 Tbird lx 5.0 swap
GONE 93 5.0 Stang vert
54 Ford Vicky PAXTON SUPERCHARGED 5.0 HO/AOD
86 F250 Diesel 4x4
GONE 89 Aerostar
2003 F350 Super duty
1996 Exploder
5.0 Chero is offline  
post #9 of 13 (permalink) Old 12-04-2003, 03:08 PM
On Probation
 
blown96bird's Avatar
 
Join Date: Jul 2002
Location: banned
Age: 59
Posts: 2,019
I think that I am making 350 rwhp and 390 rw tq and I am running 12.85 at 106 mph.
blown96bird is offline  
post #10 of 13 (permalink) Old 12-05-2003, 08:43 AM
4th Gear Poster
 
Kolenich's Avatar
 
Join Date: Apr 2003
Location: Cleveland OH
Age: 37
Posts: 274
Sound like the joy of 20 year old wiring. You will probably need to get a Voltmeter and check the wiring under the dash. I believe it would be and under the dash problem because your accessories dont work. If certain electrical circuts are broke the engine wont run either. You will probably need to get a manual to tell which wires are which and were they go to.

Good luck
Karl
Kolenich is offline  
post #11 of 13 (permalink) Old 12-05-2003, 09:30 AM
RGR
 
Join Date: Nov 2003
Posts: 90
Unhappy

Quote:
Originally posted by 5.0 Chero
LOOKS LIKE THIS THREAD WAS JACKED!
Sorry!
RGR is offline  
post #12 of 13 (permalink) Old 12-05-2003, 10:14 PM Thread Starter
5th Gear Poster
 
toofast4u's Avatar
 
Join Date: Jan 2003
Location: meadville,pa
Age: 43
Posts: 489
Send a message via Yahoo to toofast4u
Sure was!!! I got it fixed thanks

fast as fast can be you'll never get me!!

K&N panel filter,Flowmaster cat back,Cowl induction hood,Hrbacek white face flamed gauges,Spoiler,75mm Pro-M bullet maf,MSD Super Conductor plug wires,Steeda Underdrive pulleys,Clear corners,FFRP 3:73 trac lock rear,Steeda poly IRS bushings,22r plugs,180 t-stat,Apten SCT chip,Summit fuel presurre gauge,Performance auto valve body,Updated acumulators,Deep sump tranny pan,Civic intake tube,97 center console,just a start more to come!!!

Sittin in my spare room awaiting install... Jba headers,03 Mustang t/c, and flexplate,Comp Cam Valve Spings,PI Explorer Motor,New Pi Intake,Holley High Flow Fuel Rails with Braided Lines,Mark VIII Driveshaft,Crower Cams,Trick flow pleum,Art downtubes
toofast4u is offline  
post #13 of 13 (permalink) Old 12-07-2003, 03:54 AM
PostWhore
 
Join Date: Nov 2002
Location: SouthEastern PA
Posts: 1,112
So your Jeep is running all right now? What was the problem? Ignition switch?

-------------------

Steve

Owner, 1990 Thunderbird SC, white w/ gray cloth
S_Mazza is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome