Merq Grand Marquis repair prob - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-02-2004, 11:17 AM Thread Starter
PostWhore
 
Join Date: Jul 2002
Location: Sun city, ca
Posts: 1,278
Unhappy Merq Grand Marquis repair prob

I know this isn't about a MN12 or anything remotely related. Or maybe it is? My 1994 Merq will not shift out of park once it is started. I can however turn the key and position it just before the accesory prior to starting and shift it in to neutral. Once in neutral it will start no problem. I have tryed to locate the problem, but everything mechanical seems to be behind the air bag. Does anyone know how to remidy this problem! Thanks Eric

2011 Kia Sorrento
1996 T-bird
*SOLD* 2007 Suzuki M50

Looking for a new ride!
funderbird is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-02-2004, 11:35 AM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
Sounds like the electric solenoid that controls the shifter lockup is going out. The only other reason that would act up is if the brake sensor wasn't working. If your brake lights work, then its the shifter solenoid. You'll have to tear it apart and replace it.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
post #3 of 4 (permalink) Old 01-02-2004, 07:13 PM
PostWhore
 
ITT-BIRD's Avatar
 
Join Date: Jul 2002
Location: Houma,La: South of The NO
Age: 37
Posts: 1,160
First thing to always do when having electrical probs is check your fuses. But its definitely a prob with the brake/shifter lock thingy ... located in the steering column ... could be mlps, brake sensor have 2 i believe, ummm thats all i can remember right off hand ...

"You Should See the Front!"

1995 Lazer Red Cougar
[email protected]
Custom Tru Duals, PI 4.6, JModded Tranny w/ TC.
Programmed by SCT Xcal2
Thanks to PalmGuy I have this beautiful masterpiece.
ITT-BIRD is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-03-2004, 06:49 AM
 
Join Date: Jul 2002
Posts: 1,040
It is the brake light switch located on the pedal. It is wired into the interlock so if it does fail, you can only start it in neutral. It went on my 93 Crown Vic. $10 part and took about 30 minutes to replace. Not bad just in an awkward position to work.
Cam94 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome