Having a little 80mm LMAF trouble... - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-13-2004, 03:36 PM Thread Starter
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
Having a little 80mm LMAF trouble...

I bought it used from someone on the boards. It's not a real big deal, but one of the maf sensor bolts is broken off in the threads. There's about 1/8" sticking out the top. I can grab it with pliers but when I unscrew it, it just spins the threaded sleeve around inside the plastic housing. Any ideas? It's not vital that I get it out it's just my perfectionism annoying me. Thanks.
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-13-2004, 05:01 PM Thread Starter
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
Altright nevermind. I got a good enough grip with a pliers to yank the entire threaded bushing out of the plastic housing with the broken bolt still inside. I took it to this great little shop that has everything threaded, metric standard, all that stuff. They screwed in a self tapping threaded bushing and gave me a bolt for it. Now I've got philips bolts in the sensor
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome