Question on rear o2 sensors - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-19-2004, 11:37 PM Thread Starter
Eleventeenth Gear Poster
 
Aaron K.'s Avatar
 
Join Date: Jul 2002
Location: SoFla
Age: 37
Posts: 3,067
Question on rear o2 sensors

I no longer have cats and I will hopefully have new downtubes made tomorrow and I already have a chip that turns off the rear o2s. I know I will need bungs welded in for the front o2 sensors, but do I need bungs for the rear o2s? Can I just leave them unplugged since they are turned off by the chip or do they need to be plugged in for some reason?

Sold = 96 Thunderbird
Aaron K. is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-20-2004, 09:03 AM
 
Join Date: Oct 2002
Posts: 2,556
just leave them unplugged. no need to have them in there...
weswing04 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome