Keyless Entry?.. Autolock Feature Not... - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 10-02-2002, 10:11 PM Thread Starter
XR7
1st Gear Poster
 
Join Date: Sep 2002
Location: Stockton, CA
Posts: 36
Question Keyless Entry?.. Autolock Feature Not...

My Autolock feature stopped working on my Car.. anyone have any insite?..

in the event one does not know what this does.. it is this.. once in the car.. car is started.. and you pass the Gear shifter Past Reverse.. the Doors Lock Automatically.. When I bought the car.. it was disabled.. I reactivated it by putting in the orginal code pressing 7/8 within 5 seconds.. and holding.. then pressing 3/4 within 5 seconds.. letting 3/4 out.. and then letting 7/8 out.. it worked great.. for about a year.. then it stopped..

Reason I did not try again till just now.. is I lost the Master code.. and did not want to take the computer out to get it.. and the previous owner removed the sticker out of the trunk...

Anyway.. I know have the master code again.. (Found the envolope with it written on) and tried to reactivate the Autolock.. with no luck...

Does anyone know why this may have gone out?..

Also one has to be sitting on the drivers seat for this to work.. so I am thinking if anything.. it may be the switch in the drivers seat that is causing this to not work?.. If anyone agrees.. or knows of anything else.. I would greatly appreciate yoru input

Thanks..

Karl
XR7 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 10-03-2002, 05:10 AM
 
Join Date: Sep 2002
Posts: 266
Unhappy

what year is your cougar because i belive i'm having the same problem
cougar 3.8 is offline  
post #3 of 18 (permalink) Old 10-03-2002, 07:50 AM
 
Join Date: Jul 2002
Posts: 1,163
It could be the switch that "feels" when you get into N that has stoppped working...

unfortunately I don't know where it is or what it looks like but perhaps someone
eller does?

Reg's
//Thyg0d
Thyg0d is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 10-03-2002, 12:37 PM
 
Join Date: Jul 2002
Posts: 86
Dude Check ur fuses. Mine stopped working and I found out the fuse was blown. Replace the fuse and I garantee that it will work. u just have to hunt down which fuse it is.
Willow9238 is offline  
post #5 of 18 (permalink) Old 10-03-2002, 01:36 PM Thread Starter
XR7
1st Gear Poster
 
Join Date: Sep 2002
Location: Stockton, CA
Posts: 36
cougar 3.8
Mine is a 1994

Willow9238
I am o.k. with your reply.. but are assuming that the whole keyless entry system is NOT working.. because everything works fine.. accept the Autolock Feature... I will however track down some fuses

Karl

Thanks everyone for your input.. Hope to hear more
XR7 is offline  
post #6 of 18 (permalink) Old 10-03-2002, 01:57 PM
 
Join Date: Jul 2002
Posts: 86
No I'm not. It was just my autolock feature was down all my normal functions worked on the keypad. Unlock Drivers side, passengerside etc. It was just the autolock feature didn't work. I replaced the fuse and it worked again. So yeah go ahead track down the fuses and tell me what happens from there, maybe my car is one of those special cases where doesn't exactly work the way it should, so I could be wrong.

Will
Willow9238 is offline  
post #7 of 18 (permalink) Old 10-03-2002, 02:04 PM Thread Starter
XR7
1st Gear Poster
 
Join Date: Sep 2002
Location: Stockton, CA
Posts: 36
willow9238

Thanks.. I will look at it this eve.. and let you know what I find... Greatly appreciate your input

Karl
XR7 is offline  
post #8 of 18 (permalink) Old 10-04-2002, 10:23 AM Thread Starter
XR7
1st Gear Poster
 
Join Date: Sep 2002
Location: Stockton, CA
Posts: 36
Just wanted to leave an update.. the problem has been found.. the switch in the seat has one of the two wires broken...

I am either going to splice it back together.. or buy another Ford wants about $26.00usd for the Switch..

Thanks for everyones input.. as always it's greatly appreciated..

Karl
XR7 is offline  
post #9 of 18 (permalink) Old 10-04-2002, 04:50 PM
 
Join Date: Jul 2002
Posts: 855
save your money and splice it IMO......crimp the connection, or solder it,......cover it in some heat shrink/electric tape and keep the $26 in your pocket for more mods. lol.
94birdnj is offline  
post #10 of 18 (permalink) Old 10-04-2002, 05:43 PM Thread Starter
XR7
1st Gear Poster
 
Join Date: Sep 2002
Location: Stockton, CA
Posts: 36
I agree with ya... actually.. I just called a friend of mine.. he has a soldering gun.. he is going to loan me so I can give it a try tonite.... if you are interested.. I will post again.. if it worked or not..

Karl
XR7 is offline  
post #11 of 18 (permalink) Old 10-07-2002, 04:54 AM
 
Join Date: Sep 2002
Posts: 266
keylees entry autolock

now that is taking care of i have a few problems myself.

for one did'nt ford/mercury come up with the auto-lock feature between 1989-1990?
then my DOOR AJAR light remains on and from what i read from all data it said the switch was located with-in the door jab good new's i found a loose wire but the bad new's is it was'nt for that it was for the light's to turn on when the handle was pulled so where would the switch be and my motorized seat belt dose'nt even work (the pass. side does) but mine's is stuck at the b-pillar and my SEATBELT indicator remain's on and on top fo that the chime module keep's ringing(unless i dissconnect the seat belt module)
cougar 3.8 is offline  
post #12 of 18 (permalink) Old 10-07-2002, 01:41 PM
 
Join Date: Jul 2002
Posts: 86
Does ur keyless entry system work, if it doesn't check the fuses. if it does. check under ur seat. If that doesn't work maybe u could spray some WD-40 in it and it might come loose.(LOL)but that's the ideas that I have.

Will
Willow9238 is offline  
post #13 of 18 (permalink) Old 10-07-2002, 01:44 PM
 
Join Date: Jul 2002
Posts: 855
seems to me like your door switch may be stuck or broken.......there's a switch that's located behind the door (Where the hinges are) that presses in when you close the door,.......if the switch or wiring is broken/stuck then it's going to think the door is still open (door ajar/chime) and the light is going to stay on ....also,.....if it thinks the door is open,.....the autoseat belts aren't going to work.
94birdnj is offline  
post #14 of 18 (permalink) Old 10-08-2002, 01:48 AM
 
Join Date: Sep 2002
Posts: 107
I own a 93 T-bird LX. My keyless entry is working fine, but since I bought the car the Autolock function never worked. I didn't know about this, until I saw it on a '93 Cougar LS, about a month ago.

Does t-birds come with autolock too? What seat switch is what you're talking about?
My car is factory equipped with leather interiors and power seats but I haven't seen any unusal or special switch on the driver's seat.

Another question. Do you know if I can get the keyless' remote from a Ford dealer?
Mine is breaking apart.

Thank you.
SilverBird is offline  
post #15 of 18 (permalink) Old 10-08-2002, 10:47 AM
Veteran Poster
 
Join Date: Jul 2002
Location: Albuquerque, NM
Posts: 803
check the seat switch for sure.
Mine is sensitive enough that if I am not sitting in a certain position it doesn't engage. Then when my weight shifts during a turn, the doors lock.

rm
RichardM is offline  
post #16 of 18 (permalink) Old 10-08-2002, 11:02 AM
 
Join Date: Jul 2002
Posts: 855
my bird must be a special case or somethin'...........'cause my doors lock when i have the key in the IGN position (just before starting the car).
94birdnj is offline  
post #17 of 18 (permalink) Old 10-08-2002, 11:10 AM
 
Join Date: Sep 2002
Posts: 107
How do I check the switch? Do I have to remove the seat?
SilverBird is offline  
post #18 of 18 (permalink) Old 10-09-2002, 06:23 AM
 
Join Date: Sep 2002
Posts: 266
Cool keyless entry

HEY GREAT NEW'S!!!!!!!!!!!!!!! the keyless entry work's as it turn out i was going for the switch like y'all suggested i should and the connect was put in wrong ( some previous car owner's can be such a dumb a**.)so when went to go to the store i forgot all about the auto-loc feature but when ever i open the door and start the car the system would lock both door's but the seat belt module is part of the fault the driver motor wire's had been cut (hence the dumbass previous owner) he had a front end collision and when he was jerked forward he jammed the guide/track also so when ever he opened/closed the door the motor would run continuosly(or for at least six seconds) so he ut the wire and when those wire's touched the metal it shorted the module out DAMN so now my question is does anyon know how much a seat belt module and guide/track would cost and did ford have like a recall for these type of seatbelt's
cougar 3.8 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome