Engine temp jumps within first 10 min. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-23-2002, 11:53 AM Thread Starter
 
Join Date: Oct 2002
Posts: 2
Engine temp jumps within first 10 min.

I have a '93 t-bird v6. Occasionally this happens: The engine temp will jump all the way to the top within the first 10 minutes of driving. Then settle back down to normal for the rest of the drive, never going back up. Also if the heat is on, all it blows is cold air till the temp needle goes back to normal. My question is; is the thermastat going? Any suggestions would be helpful....Thanks

,CHRIS
creid is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-23-2002, 12:06 PM
 
Join Date: Jul 2002
Posts: 2,894
Re: Engine temp jumps within first 10 min.

Quote:
Originally posted by creid
I have a '93 t-bird v6. Occasionally this happens: The engine temp will jump all the way to the top within the first 10 minutes of driving. Then settle back down to normal for the rest of the drive, never going back up. Also if the heat is on, all it blows is cold air till the temp needle goes back to normal. My question is; is the thermastat going? Any suggestions would be helpful....Thanks

,CHRIS
Change your thermostat NOW and do a coolant flush. You are likely low on coolant and don't mess around with the temperature or t-stat unless you want to replace some headgaskets any time soon.

So....

what are you waiting for? GO! NOW!

Last edited by soop; 10-23-2002 at 01:13 PM.
soop is offline  
post #3 of 6 (permalink) Old 10-23-2002, 12:32 PM
 
Join Date: Jul 2002
Posts: 343
What he said...............
MadDog2020 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 10-23-2002, 01:07 PM
PostWhore
 
Join Date: Aug 2002
Location: LA aka NW FL
Posts: 1,544
Arrow

You ain't done yet?
doodaa is offline  
post #5 of 6 (permalink) Old 10-23-2002, 04:21 PM Thread Starter
 
Join Date: Oct 2002
Posts: 2
Thanks for the info,.....getting it replaced tommorow.

,CHRIS
creid is offline  
post #6 of 6 (permalink) Old 10-23-2002, 05:50 PM
 
Join Date: Jul 2002
Posts: 2,894
Quote:
Originally posted by creid
Thanks for the info,.....getting it replaced tommorow.

,CHRIS
Well, it's about time!

soop is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome