component #11 & #21 failure?? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-14-2007, 01:37 PM Thread Starter
3rd Gear Poster
 
baylensman's Avatar
 
Join Date: Apr 2005
Location: florida
Age: 61
Posts: 179
Garage
Send a message via AIM to baylensman
component #11 & #21 failure??

1997 XR7 4.6 189632 miles ,running like crap.. Kid's car HAHA.
bad plug wire and one bad coil pack.
new wires, cleaned and regapped plugs, new coil pack.
O2 sensor wire right bank, dangling in the breeze.
hooked up O2 wire, pulled battery cable let computer reset.
Car runs good now... chirps the tires again. Ran the code scanner
Autoxray model 5000. only error code i get now is on long term data capture

as follows:
Test ID 02 Fail
Component IF #11
fail low
0000 not>= 8052
upstream static shift - lean shift on HO2S11

Test ID 02 Pass
Component IF #11
Pass high
0000 <= 7fAE
upstream static shift - lean shift on HO2S11

Test id #02 Fail
Component ID #21
fail low
0000>=8052
upstream static shift - rich shift on HO2S21

Test id #02
Component ID #21
Pass high
0000 <= 7FAE
upstream static shift - rich shift on HO2S21


Test #41 fail
Fail low
004F not >= f89a
Delta pressure for upstream DPFE hose test

Test #41 Pass
Pass High
004F <= 0200
Delta pressure for down stream DPFE hose test

So as i've been away awhile perhaps you good people could explain this to me?
What do I replace, fix, adjust or blow the $#@% up. Now?

Is the DPFE the silver thingie behind the Throttle body with one wire plug and two heavy hose that go down to the exhaust crossover? If it is I pulled it and checked the hoses for breaks and clogs, I cleaned the contacts and the two ports on the silver thingie. put it all back together and still get the codes. shown above.

i'd rather go slow than not go at all

1996 MKVIII air ride delete
2007 Royal star venture (loaded)
2007 Ford free style 3.0 v-6
baylensman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-14-2007, 04:00 PM
Chapter Director Coordinator
Moderator
 
jamesD's Avatar
 
Join Date: Jul 2002
Location: Kissimmee
Age: 37
Posts: 6,253
yes.. that is the DPFE.. common failure on 94-95.. not so much on 96-97

the first two refer to the front o2 sensors on either side


I bust ARP bolts by hand...

If Guns kill people, then...
...pencils miss spel werds
...cars make people drive drunk
...spoons made Rosie O'Donnell fat
~Gun Owners of America
jamesD is offline  
post #3 of 5 (permalink) Old 11-15-2007, 03:13 PM Thread Starter
3rd Gear Poster
 
baylensman's Avatar
 
Join Date: Apr 2005
Location: florida
Age: 61
Posts: 179
Garage
Send a message via AIM to baylensman
Follow up will the DPFE cause rough running and poor fuel consumption? Milage an perfromance is better since the plugs and wires, but still not right.

i'd rather go slow than not go at all

1996 MKVIII air ride delete
2007 Royal star venture (loaded)
2007 Ford free style 3.0 v-6
baylensman is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-15-2007, 03:35 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Rough running no, poor fuel consumption yes. The EGR valve would have to be open for the EGR system to cause rough running (at idle), and the DPFE wouldn't be the cause of that.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #5 of 5 (permalink) Old 11-18-2007, 08:46 PM Thread Starter
3rd Gear Poster
 
baylensman's Avatar
 
Join Date: Apr 2005
Location: florida
Age: 61
Posts: 179
Garage
Send a message via AIM to baylensman
idle is smooth. its under light to moderate (most driving) that we have the rough running. rev's up fine when you press it hard (on ramps and such) or idling along at 25-30 its light pressure on the peddle 35-40 that its real rough.

ps only changed out one coil pack, could computer sense the difference or do i need to have both new?

i'd rather go slow than not go at all

1996 MKVIII air ride delete
2007 Royal star venture (loaded)
2007 Ford free style 3.0 v-6
baylensman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome