Car runs without intake on. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 12-29-2007, 10:31 AM Thread Starter
6th Gear Poster
 
razzibird's Avatar
 
Join Date: Aug 2004
Location: Brighton/Midland, MI
Age: 32
Posts: 524
Send a message via AIM to razzibird
Car runs without intake on.

MAF plugged in, TPS, IAC, ect.

Is this normal?

My car has seen its days.
razzibird is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-29-2007, 01:06 PM
Moderator & Teksid Whore
Super Moderator
 
guitar maestro's Avatar
 
Join Date: Jul 2002
Location: Laredo, Texas
Age: 39
Posts: 11,961
Send a message via MSN to guitar maestro Send a message via Yahoo to guitar maestro
guitar maestro is offline  
post #3 of 11 (permalink) Old 12-29-2007, 01:18 PM
6th Gear Poster
 
94mncougar's Avatar
 
Join Date: Dec 2005
Location: St. Paul
Age: 33
Posts: 680
Send a message via AIM to 94mncougar
Sounds like not a good idea...

Winter mods included:
- Developing Rocker Rust
- Saggy Suspension - fixed!
- Chipped paint
- I'm sure more to come... TOTALED
94mncougar is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 12-29-2007, 03:29 PM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
You mean without the intake tube? Yeah it will run that way but it is a good way to suck in crap.
tinman_72 is offline  
post #5 of 11 (permalink) Old 12-29-2007, 03:44 PM
3rd Gear Chirper
 
hotbird's Avatar
 
Join Date: Dec 2002
Location: Englewood FL
Age: 34
Posts: 2,399
Yeah, that's how my junk engine is right now, runs but with no intake tube or MAF/IAT sensors. Or any coolant, for that matter.

But, it's already blown up and I only run the engine to move the car around, so I don't care what goes in there, new engine is coming in a month or two.
hotbird is offline  
post #6 of 11 (permalink) Old 12-29-2007, 06:21 PM
5th Gear Poster
 
954.6tbird's Avatar
 
Join Date: Jul 2007
Location: Martinsburg, WV
Age: 33
Posts: 385
yeah itll run, coolant doesnt make it run only 3 things do...

Compression, Fuel , Fire...thats it

Ed
94 Thunderbird 4.6 PI




954.6tbird is offline  
post #7 of 11 (permalink) Old 12-30-2007, 09:54 AM Thread Starter
6th Gear Poster
 
razzibird's Avatar
 
Join Date: Aug 2004
Location: Brighton/Midland, MI
Age: 32
Posts: 524
Send a message via AIM to razzibird
What I mean is prevously when I had the intake tube off (doing a upper enging clean) the car did not run with the tube off. I could not even get it started. When I unplugged the MAF it ran.

I understand the car will idle and default itself, but in this case I can DRIVE the car without any problems with the while violin case off the vehicle. I figured something else. I'm trying to diagnose my misfire I have..

I dunno lol.

My car has seen its days.
razzibird is offline  
post #8 of 11 (permalink) Old 12-30-2007, 09:56 AM
6th Gear Poster
 
bob9646's Avatar
 
Join Date: Nov 2007
Location: rochester mn
Age: 34
Posts: 663
sounds like a really good idea. you should keep doing that.

Shipping out to basic training for the army on april 12th!

Bird is on serious down time
bob9646 is offline  
post #9 of 11 (permalink) Old 01-08-2008, 06:30 PM
PostWhore
 
95LX's Avatar
 
Join Date: Jul 2002
Location: PA
Posts: 1,846
Since you are experimenting and all, can you try a banana in the tailpipe x2 and let us know how it runs?

Slightly Jerryfied...
95LX is offline  
post #10 of 11 (permalink) Old 01-08-2008, 06:58 PM
Seasoned PostWhore
 
twin turbo 281's Avatar
 
Join Date: Oct 2006
Location: Auburn WA
Age: 35
Posts: 2,631
Send a message via MSN to twin turbo 281
with the maf plugged in yes it should stall. your mAF might be bad????

2x95 cougars to the scapper
97 F250 psd 4x4 dd twin charged
48 Gmc Detroit diesel 453t twin sticked
45 Chevy 451 detroit twin sticked
51 Mack A51T restoration
twin turbo 281 is offline  
post #11 of 11 (permalink) Old 01-09-2008, 06:16 PM Thread Starter
6th Gear Poster
 
razzibird's Avatar
 
Join Date: Aug 2004
Location: Brighton/Midland, MI
Age: 32
Posts: 524
Send a message via AIM to razzibird
Quote:
Originally Posted by twinturbo281
with the maf plugged in yes it should stall. your mAF might be bad????

Wow this is an answer I've been looking for. I'm glad somone had a civil remark.

How would I go checking this? Flow chart for diagnosing MAF? Ref singals, ect?

My car has seen its days.
razzibird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome