Temperature - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-01-2002, 05:02 PM Thread Starter
1st Gear Poster
 
Join Date: Jul 2002
Posts: 26
Temperature

What's up with these cars. My temperature gauge is almost always on cool or just above. I know I don't need a new temperature gauge. My temp gauge has never even got to half way. Do these cars run cool all the time or is there something wrong?
BigBird101 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-01-2002, 06:00 PM
4th Gear Poster
 
MadDog2020's Avatar
 
Join Date: Jul 2002
Location: Milford NH
Age: 40
Posts: 343
Re: Temperature

Quote:
Originally posted by BigBird101
What's up with these cars. My temperature gauge is almost always on cool or just above. I know I don't need a new temperature gauge. My temp gauge has never even got to half way. Do these cars run cool all the time or is there something wrong?
Though the gauge is not the most accurate in the world to me it sounds like you are running ok. I wouldnt worry about it at all.

1998 Toyota Supra

with fresh rebuilt T12b x2
MadDog2020 is offline  
post #3 of 3 (permalink) Old 08-07-2002, 01:17 PM
3rd Gear Poster
 
Join Date: Jul 2002
Location: Connecticut
Posts: 130
Send a message via Yahoo to birdofprey
sender and sensor

I think that MadDog is right in that it's nothing to lose sleep over.

My guage uased to read straight up, then began a downward drift until one day it always read cool. So I replaced the temp sender (the one-terminal input; $11.50) and now I have much more confidence that the guage is accurate: it goes to about "M" at idle on hot days (I have u-pulleys, so the water pump isn't going as fast), but then coasts back down once I reach "usual" operating temperature.

Seeing that the sender was getting a false reading, I also replaced the sensor (the two-terminal device; $30) since this is the unit that delivers input to the EEC. I figured if one thing was crapping out, maybe the other one was as well.
birdofprey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome