Stock Engine no idle - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-05-2002, 12:50 PM Thread Starter
Newbie
 
Join Date: Aug 2002
Posts: 2
Unhappy Stock Engine no idle

My 96 TBird is letting me down. The car will start and will rev fine, with no shakes or stuttering, but once it drops down to idle, the engine will cut off. This has been happening for about a week, but finally the engine warms up, in a minute or so and holds the idle. Today this isn't even happening and the engine will not hold an idle, no matter how long it is given to warm up. Is this a vacuum hose problem or something even worse?

Galadin
Galadin is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-07-2002, 08:23 AM
3rd Gear Poster
 
Join Date: Jul 2002
Location: Connecticut
Posts: 130
Send a message via Yahoo to birdofprey
IAC

I think that you should replace the Idle Air Control valve.
birdofprey is offline  
post #3 of 3 (permalink) Old 08-07-2002, 08:47 AM Thread Starter
Newbie
 
Join Date: Aug 2002
Posts: 2
Thanks, that is exactly what the problem was. After being replaced she purrs like a little kitten again. I LOVE this car!
Galadin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome