ECT Sensor - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-05-2002, 04:49 PM
krusher
Guest
 
Posts: n/a
ECT Sensor

Ok, I can't find this damn sensor... I'm replacing it to see if that'll improve my rough idle problem.... where the hell is it?
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-05-2002, 06:03 PM
Newbie
 
Join Date: Jul 2002
Location: Western Canada
Posts: 16
Right here.............

Hope this image works. Just double click on it.

http://members.tccoa.com/tbird3/46coolentsensors.jpg


Chris............
Chris W is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome