Starter? - TCCoA Forums
 7Likes
  • 1 Post By RalphP
  • 1 Post By theterminator93
  • 1 Post By V8ThunderCat
  • 1 Post By RalphP
  • 1 Post By RalphP
  • 1 Post By RalphP
  • 1 Post By Bangster
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 03-20-2016, 08:11 PM Thread Starter
PostWhore
 
Woodman's Avatar
 
Join Date: Jan 2010
Location: Duluth, MN
Age: 44
Posts: 1,880
Garage
Starter?

So I was driving my car today, a good long 60 mile trip, no issues. Oil pressure is good, voltage is good, charging system is good, water temp good. Parked the car in the garage, let it sit for an hou and a half or so, then went to go get my daughter from her mother's house.

Turn key, CLICK.

Hmmm. Turn key to off, back to on, fuel pump cycles, turn key to start, click.

I'll go check on it tomorrow, but the battery should be good, is marked 2012, had it on a maintainer all winter. No issues starting before just now.

Nothing done to the electrical system under the hood. I did install the window auto down this afternoon on the driver door, but I don't think I could possibly screw that up enough to kill the starting circuit, and it started just fine after that with no issues till this evening. I did drive down a muddy road, is it possible there's mud shorting out the starter?

Do these cars have a solenoid as part of the starter, or is it separate like my 85 XR-7 was?

Any ideas? Things to troubleshoot? I'll get the battery tested, because it acts like it just doesn't have amperage, I know it's a cheap battery.
Woodman is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-20-2016, 08:18 PM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,808
It MAY have the fender mounted solenoid - my 1991 XR7 does; the 4.6's don't IIRC. 3.8s, not sure about.

If it does, that can fail. I had to replace mine again recently (it's the second one I've installed since I bought the car in 2010).

RwP
Woodman likes this.

Fuelly
RalphP is offline  
post #3 of 12 (permalink) Old 03-20-2016, 08:22 PM Thread Starter
PostWhore
 
Woodman's Avatar
 
Join Date: Jan 2010
Location: Duluth, MN
Age: 44
Posts: 1,880
Garage
To add more information...

I went back out to putz with it, maybe hook up the battery maintainer to see if it's a bad battery, and if I key it on, start, on, start rapidly a couple of times, it turns over and starts.

Ignition switch maybe?
Woodman is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 03-20-2016, 08:26 PM Thread Starter
PostWhore
 
Woodman's Avatar
 
Join Date: Jan 2010
Location: Duluth, MN
Age: 44
Posts: 1,880
Garage
Quote:
Originally Posted by RalphP View Post
It MAY have the fender mounted solenoid - my 1991 XR7 does; the 4.6's don't IIRC. 3.8s, not sure about.

If it does, that can fail. I had to replace mine again recently (it's the second one I've installed since I bought the car in 2010).

RwP
I'm a 97 4.6 with PI swap. Since I can flick it back and forth to get it started, I'll look into replacing the ignition switch module. Seems like a logical first step don't you think?
Woodman is offline  
post #5 of 12 (permalink) Old 03-20-2016, 09:14 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,017
Garage
Check voltage at the starter while someone hits the key. If you're getting a click then almost certainly the trigger wire from the ignition switch is getting to the solenoid and engaging it; my guess is it's probably an intermittent connection somewhere which is causing a massive voltage drop as higher current attempts to pass through the weak connection point. Check grounds at the battery, chassis and engine block - then check hot leads at the battery and starter.

FWIW, my 94 N/A 3.8 had a starter mounted solenoid.
Woodman likes this.

-Brandon
97 Laser Red Thunderbird LX 161k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 155k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #6 of 12 (permalink) Old 03-20-2016, 11:46 PM
PostWhore
 
V8ThunderCat's Avatar
 
Join Date: May 2007
Location: Cisco, TX
Age: 39
Posts: 1,100
In your case the solenoid is on the starter.

When my starter originally started going bad I would be able to flick the key back and forth to get it to start. When that didn't work pushing the car a few feet helped it to finally start. For years there wasn't any issue but then one day I had to start hitting it with a hammer to get it to start. Last but not least it got to the point where I had to short it out with a screwdriver and when that stopped working I had no choice but to install a new starter in the parking lot of my job at Papa John's. What made the swap difficult is that one bolt became rounded off and I had to cut the head off with a dremel.

It could still be your ignition switch but a multimeter could rule that out rather quickly.
Woodman likes this.

-Randy-
V8ThunderCat is offline  
post #7 of 12 (permalink) Old 03-21-2016, 04:07 AM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,808
Again, as has been mentioned - if the solenoid is CLICKing, your ignition switch is most likely working properly.

Time to pull that starter.

MY suggestion - pull it, take it to an old time generator/alternator/starter shop, and have it rebuilt.

The reman's you get from the stores aren't really that good quality wise.

RwP
Woodman likes this.

Fuelly
RalphP is offline  
post #8 of 12 (permalink) Old 03-21-2016, 12:13 PM Thread Starter
PostWhore
 
Woodman's Avatar
 
Join Date: Jan 2010
Location: Duluth, MN
Age: 44
Posts: 1,880
Garage
Since I don't seem to have a problem with the starter itself, would it be sensible to just replace the solenoid?
Woodman is offline  
post #9 of 12 (permalink) Old 03-21-2016, 07:02 PM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,808
Quote:
Originally Posted by Woodman View Post
I'm a 97 4.6 with PI swap. Since I can flick it back and forth to get it started, I'll look into replacing the ignition switch module. Seems like a logical first step don't you think?
No, the logical first step is to monitor the voltage at the solenoid.

I've had more problems with solenoids over the years than ignition switches.

Although, I'm overdue to replace the one in the Cougar again (had to replace it when I bought it so I could drive it home, back in 2009/2010!)

OTOH, if you've already having problems, the ignition switch may not be too bad an idea.

But - if you're hearing it click, it's most likely not the switch ... you're switching the solenoid, it's driving home, it's just not switching.

RwP
Woodman likes this.

Fuelly
RalphP is offline  
post #10 of 12 (permalink) Old 03-21-2016, 07:03 PM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,808
Quote:
Originally Posted by Woodman View Post
Since I don't seem to have a problem with the starter itself, would it be sensible to just replace the solenoid?
Gee, I dunno.

Problem COULD be in the brushes of the starter.

It's as old as the solenoid, it's also the major wearing part down there.

Plus, you get the fun of removing it and reinstalling it, even if you don't replace it!

I'd replace it, I'm lazy.

But eh, your time, your car.

RwP
Woodman likes this.

Fuelly
RalphP is offline  
post #11 of 12 (permalink) Old 03-21-2016, 07:27 PM Thread Starter
PostWhore
 
Woodman's Avatar
 
Join Date: Jan 2010
Location: Duluth, MN
Age: 44
Posts: 1,880
Garage
Quote:
Originally Posted by RalphP View Post
Gee, I dunno.

Problem COULD be in the brushes of the starter.

It's as old as the solenoid, it's also the major wearing part down there.

Plus, you get the fun of removing it and reinstalling it, even if you don't replace it!

I'd replace it, I'm lazy.

But eh, your time, your car.

RwP
Ok. Wasn't sure if I could get the solenoid off without removing the starter. If the solenoid tests bad (and yes, I will get it, and the battery tested before buying parts) then I'll go ahead and pull the starter, get a new solenoid, and get the starter rebuilt.
Woodman is offline  
post #12 of 12 (permalink) Old 03-21-2016, 08:23 PM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
Yes, you can take the solenoid off the starter without removing the starter.

On my 97 Mark VIII the solenoid was broken, and I was having inconsistent no start, eventually it would start, but eventually wasn't frequent enough for me.

I got a used one off a much newer SUV (an Expedition) and replaced it no more start issues.

I was jumping the solenoid with a screw driver to see if it was related to security (97 Mark VIII has PATS), ignition switch, or starter, and I noticed it was cracked.

I have over 287,000 miles on my 2000 Grand Marquis and not replaced the starter, I really felt like 140,000 miles was too few to think it was the starter, but I also live in a favorable environment for under carriage and exposed things like the starter (no rust, salt, water drenching, etc).

cracked one that was causing inconsistent starting:


torx t20 (I THINK) screws holding on to the starter:
Woodman likes this.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome