Popping and Backfiring On Decel Tune Suggestions - TCCoA Forums
 1Likes
  • 1 Post By ikutoisahobo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-21-2017, 06:04 PM Thread Starter
Newbie
 
Join Date: Sep 2016
Location: Cedar Falls, Iowa
Age: 27
Posts: 21
Garage
Popping and Backfiring On Decel Tune Suggestions

So I bought the Pro Racer package from Don Lasota and the car is running great. However, when the exhaust gets hot on decel no matter what it pops and backfires LOUD and occasionally small flames. I was wondering or hoping if anyone knew how to tune that out or if you even can before I annoy the cops by me anymore.

97 TBird Allen S/C 4.6
FakTorThis is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-22-2017, 09:31 PM
5th Gear Poster
 
ikutoisahobo's Avatar
 
Join Date: Nov 2014
Location: Las Vegas
Posts: 440
Well sounds like it's injecting fuel when it shouldn't be or running rich.
CDsDontBurn likes this.
ikutoisahobo is offline  
post #3 of 5 (permalink) Old 07-22-2017, 10:01 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,017
Garage
MAF transfer function set properly, esp. at low load? What are the conditions during the event, open or closed loop? Do you have a wideband? What's the build/setup?

-Brandon
97 Laser Red Thunderbird LX 161k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 155k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-24-2017, 07:10 PM
The Parts Guy
 
racecougar's Avatar
 
Join Date: Jul 2002
Location: Imperial, Missouri (near St. L
Age: 35
Posts: 7,265
Is Coasting Fuel Shut Off enabled or disabled? Have you tried advancing the timing in the "Spark Under Engine Deceleration" table?

Rod @ AzzKicker Cars
[email protected]
90 XR7-The Meth Addict-KB SC'd 5.0L DOHC Stroker
2004 Mustang GT-The Driver-Intake/Exhaust/3.73's
1995 F150 4x4-The Mud Toy-5.0L/4R70W/33's/Warn 8274 Winch
94 LX w/Splitport 3.8L from 2000 Mustang - SOLD
2 - 90 35th Anny Ed SC's
And a TON of parts cars!
racecougar is offline  
post #5 of 5 (permalink) Old 08-17-2017, 03:09 PM
2nd Gear Poster
 
iamcaper's Avatar
 
Join Date: Jun 2017
Location: nova scotia
Posts: 75
Garage
Quote:
Originally Posted by FakTorThis View Post
So I bought the Pro Racer package from Don Lasota and the car is running great. However, when the exhaust gets hot on decel no matter what it pops and backfires LOUD and occasionally small flames. I was wondering or hoping if anyone knew how to tune that out or if you even can before I annoy the cops by me anymore.
popping and backfireing denotes a lean condition under acceleration,not sure if this applies to decel

drive fast!
iamcaper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome