New codes! - P1130, 1131 - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-25-2017, 08:05 PM Thread Starter
4th Gear Poster
 
Join Date: Mar 2011
Location: Alexandria, Virginia
Posts: 213
New codes! - P1130, 1131

'95 LX 4.6 w/237K miles.

About 250 miles into a 500 mile trip today and the car starts running rough. Stumbling on light acceleration. I hate having to ride the right lane on the highway. Had my code reader in the console so I plugged it in. Some high fuel trim numbers but I didn't see anything obviously wrong. About fifty miles later the check engine finally came on. P0171. Not that again. Shouda brought the MAF sensor cleaner. Checked codes again about 50 miles later, imagine my excitement when I saw Enhanced DTC found! P1130 and P1131. Car would run respectable in the 70-75 MPH, 2,000-2,500 RPM range, but when encountering traffic and trying to accelerate in third gear (30-60 MPH) it stumbles. And really runs scary in stop and go traffic, so much that I frequently shift to neutral. Accelerating, feathering it around 2,000 RPM trying to find a throttle position that it likes, it will either drop to 1,800 RPM and stumble, or "catch" and rise to 2,200 RPM and accelerate nicely. Was still able to blow off some slow pokes hogging the left lane. So anyway completed the trip and did some research. I'll give the MAF sensor a liberal dose of MAF sensor cleaner tomorrow. Probably won't help. Then when I get home check the plugs for indication of a failing/failed fuel injector and replace as needed. And check if the electrical connection on the Bank 1 upstream O2 sensor looks okay then order up a new Motorcraft O2 sensor to replace the original one.

Will report on the progress after I check a few things.
Jim3inVirginia is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-26-2017, 09:26 AM Thread Starter
4th Gear Poster
 
Join Date: Mar 2011
Location: Alexandria, Virginia
Posts: 213
Please delete this redundant post, I hit post rather than save on an edit. Thanks.
Jim3inVirginia is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome