a sputter after filling up - TCCoA Forums
 3Likes
  • 2 Post By Trunk Monkey
  • 1 Post By Djose13
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-06-2019, 01:36 PM Thread Starter
4th Gear Poster
 
Join Date: Dec 2012
Location: lakeland fl
Posts: 281
a sputter after filling up

ok I checked the fuel pressure and swapped out the plugs and checked the fuel pressure regulator. also changed out the fuel filter as well as checked the spark out of my coil packs. it is a 95 4.6 with the rebuilt bottom to match the pi heads and stock pi cams. I rebuilt it because it had pushing over 300k on the original motor. the motor is strong granted it still has a rebuilt trans in it from 150k just wondering what I missed I checked all of the vacume lines as well as fuel air and spark. I am wondering if the fuel pump is just saying it is done even though it gave decent pressure
95mercxr7 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-06-2019, 03:41 PM
Road warrior extrodinaire

Super Moderator
 
Trunk Monkey's Avatar
 
Join Date: Feb 2006
Location: DELTA Skyclub - ATL
Posts: 11,683
Garage
It could be the gas. Pull a sample and look at it. Also, try dropping a can of Seafoam in the tank.

That's all I got. It sounds like you've covered everything else.
T6Rocket and Djose13 like this.

Mods? Yea, I got mods ...
Air silencer delete, warp drive, dilithium crystals, flux capacitor, Slingshot Rubber band power adder, Moonshine & Gas, Leaf Blower Supercharger, Hamster Wheel & Hamster, Energizer Bunny generating 1.21 gigawatts, Mr. Fusion® Home Energy Reactor, hover conversion and a sextant celestial navigation system (The original GPS)
Best 1/4: 1,320 nanoseconds @ 670,616,629.2 miles per hour

"There isn't that much difference anymore between spacecraft, aircraft and modern automobiles..." - Keith Henry, NASA's Langley Research Center
See a list of my real mods and pictures of my car HERE. The true performance of my car was made possible by the Carolinas Crew Chief, RobertP at Rob's Tire & Auto
Trunk Monkey is offline  
post #3 of 7 (permalink) Old 03-08-2019, 10:33 AM
1st Gear Poster
 
Join Date: Mar 2015
Location: Middle of Nowhere, Texas
Posts: 27
It was running fine before you filled up, and is now running like crap afterwards? Trying to clarify the issue a little is all.
T6Rocket likes this.
Djose13 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-08-2019, 01:53 PM
Voice/Data Guru
 
Boston-Bull's Avatar
 
Join Date: Nov 2007
Location: Grapevine TX
Posts: 7,777
If your tank was about empty and then filled it up it might have gotten trash around the fuel filter .

Have seen this issue before.

2017 Mustang GT 5.0L 2nd gen, cold air box,tune,6 speed auto,RGR 3.31, Magnaflow Tru X-pipe ,GT350RStrips
Gray Mustang Registry # 8582


Boston-Bull is offline  
post #5 of 7 (permalink) Old 03-14-2019, 07:49 PM
Newbie
 
Join Date: Oct 2013
Location: Reno, NV
Posts: 13
Might also be a bad tank of gas (or rather, not the stated octane)
This sounds like the conditions where I get a bottle of octane boost...
jhousen is offline  
post #6 of 7 (permalink) Old 03-16-2019, 07:26 PM Thread Starter
4th Gear Poster
 
Join Date: Dec 2012
Location: lakeland fl
Posts: 281
89 octane I always put it in after rebuild of pi things
95mercxr7 is offline  
post #7 of 7 (permalink) Old 03-16-2019, 08:25 PM
Road warrior extrodinaire

Super Moderator
 
Trunk Monkey's Avatar
 
Join Date: Feb 2006
Location: DELTA Skyclub - ATL
Posts: 11,683
Garage
Well, it's been 10 days. Have you figured it out or run that tank out and refilled with fresh gas yet?

Mods? Yea, I got mods ...
Air silencer delete, warp drive, dilithium crystals, flux capacitor, Slingshot Rubber band power adder, Moonshine & Gas, Leaf Blower Supercharger, Hamster Wheel & Hamster, Energizer Bunny generating 1.21 gigawatts, Mr. Fusion® Home Energy Reactor, hover conversion and a sextant celestial navigation system (The original GPS)
Best 1/4: 1,320 nanoseconds @ 670,616,629.2 miles per hour

"There isn't that much difference anymore between spacecraft, aircraft and modern automobiles..." - Keith Henry, NASA's Langley Research Center
See a list of my real mods and pictures of my car HERE. The true performance of my car was made possible by the Carolinas Crew Chief, RobertP at Rob's Tire & Auto
Trunk Monkey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid question: Fluid filling after draining torque converter? TBird94 4R70W Transmissions 8 11-25-2014 03:50 PM
Cooling; draining, filling, bleeding????? conradcliff Engine - 4.6L & 5.4L 8 02-23-2005 03:34 PM
Okay I'm sold on the SCT. Need Help filling out the ordersheet teenageriot13 EEC Tuning 4 01-02-2005 10:21 PM
Tranny not filling chrisnack Drive Train 4 07-18-2004 08:29 PM
Fuel filling problems 94t-birdlx General Tech 6 01-13-2004 03:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome