screw the shift kit...my tranny is messed up again...HELP! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-27-2003, 12:57 AM Thread Starter
6th Gear Poster
 
tbirdracer97's Avatar
 
Join Date: Jan 2003
Location: Columbus, Ga
Age: 34
Posts: 515
screw the shift kit...my tranny is messed up again...HELP!

ok i just had my tranny rebuilt a little over a year ago. I am on the verge of doing the J-mod but now i dont know what i am going to do. Ok i was cruising down the highway and i had to goose it to get infront of this person so i could hit my exit. After i let off it upshifted very hard and the OD light started blinking. Well it kept shifting very harsh and with weird timing. Well i pulled over to the nearest gas station and i checked the fluid and there were a lot of bubbles on the dipstick which told me that fluid was HOT. well i turned off the car and went inside to get a drink and when i came back and started the car the light was no longer blinking but it still shifted a little wierd. After i arrived and let it set for a couple of hours it drove fine and it shifted fine, like stock. So i thought maybe the module just threw up or something. Well today i was driving down the highway and it started doing it again but this time it was a little harsher. I have not driven it since then so i dont know if it is still doing it. It seems like a heat related or module problem. What do you guys think? I am going to off to school in a week in a half and i need a reliable ride to take me the 210 miles safely.

My 97 lx is stock except:
Silencer=RIP, Autolite Copper Cores, K&N Panel, Jet 180 t-stat, J-Mod, Derale 22500 GVM Tranny Cooler
Third Cat delete, LMS Mufflers (thanks to 91hellcat)
Custom Bullitt Style Gauge Faces from Scott
Kenwood 600 Watt amp, Volfenhag 12in Sub (sub and amp for sale, just PM me), JVC 7000 Head Unit
Uniden 68XL Classic CB/PA, Wilson 2000 Trucker 6 ft. antenna w/coil

I am selling my sub and amp! PM me if you are interested!
My tranny is now Jerryific!
tbirdracer97 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-27-2003, 05:05 AM
W&S Motorsports
 
Join Date: Aug 2002
Location: Stone Mtn GA
Posts: 161
Did you check the fluid level? A lot of slippage will overheat the transmission real quick. Where is the car? If you are in Atlanta area I can have a look at it.
Winston is offline  
post #3 of 9 (permalink) Old 07-27-2003, 11:23 AM Thread Starter
6th Gear Poster
 
tbirdracer97's Avatar
 
Join Date: Jan 2003
Location: Columbus, Ga
Age: 34
Posts: 515
cool you live pretty close to me. Naw i drove it back home and the fluid level was fine. But this morning on my to church i lost 3rd gear. 1st and second are fine but when you shift to third it just bogs real bad and doesnt want to go forward at all.

My 97 lx is stock except:
Silencer=RIP, Autolite Copper Cores, K&N Panel, Jet 180 t-stat, J-Mod, Derale 22500 GVM Tranny Cooler
Third Cat delete, LMS Mufflers (thanks to 91hellcat)
Custom Bullitt Style Gauge Faces from Scott
Kenwood 600 Watt amp, Volfenhag 12in Sub (sub and amp for sale, just PM me), JVC 7000 Head Unit
Uniden 68XL Classic CB/PA, Wilson 2000 Trucker 6 ft. antenna w/coil

I am selling my sub and amp! PM me if you are interested!
My tranny is now Jerryific!
tbirdracer97 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-28-2003, 08:37 AM
W&S Motorsports
 
Join Date: Aug 2002
Location: Stone Mtn GA
Posts: 161
Sounds like your direct clutch is AWOL and a rebuild or another tranny may be in the works.
Winston is offline  
post #5 of 9 (permalink) Old 07-28-2003, 04:19 PM Thread Starter
6th Gear Poster
 
tbirdracer97's Avatar
 
Join Date: Jan 2003
Location: Columbus, Ga
Age: 34
Posts: 515
hmmm that is bad cause i will not have the funds for that. Is there anything else it could be. If it were one of these clutches wont the other gears act funny as well. Cause like i said first and second are fine. Also, would a tranny cooler prevented this. How about leaving OD locked out. I sometimes drove with OD locked out. Could that have caused it? Also, could a bad rebuild have caused it?

My 97 lx is stock except:
Silencer=RIP, Autolite Copper Cores, K&N Panel, Jet 180 t-stat, J-Mod, Derale 22500 GVM Tranny Cooler
Third Cat delete, LMS Mufflers (thanks to 91hellcat)
Custom Bullitt Style Gauge Faces from Scott
Kenwood 600 Watt amp, Volfenhag 12in Sub (sub and amp for sale, just PM me), JVC 7000 Head Unit
Uniden 68XL Classic CB/PA, Wilson 2000 Trucker 6 ft. antenna w/coil

I am selling my sub and amp! PM me if you are interested!
My tranny is now Jerryific!
tbirdracer97 is offline  
post #6 of 9 (permalink) Old 07-28-2003, 04:39 PM
Astrophysicist / PostWhore
 
66dvlbrd68's Avatar
 
Join Date: Jul 2002
Location: Albuquerque, NM (visit NM!)
Age: 37
Posts: 2,028
Quote:
Originally posted by tbirdracer97
hmmm that is bad cause i will not have the funds for that. Is there anything else it could be. If it were one of these clutches wont the other gears act funny as well. Cause like i said first and second are fine. Also, would a tranny cooler prevented this. How about leaving OD locked out. I sometimes drove with OD locked out. Could that have caused it? Also, could a bad rebuild have caused it?
Transmission coolers lower the temperature of the fluid moving through the transmission. It always helps to have lower operating temps inside our trannies. Would it have prevented it? I dunno...

Anyway, you say it was rebuilt a year ago. What type of driving have you been doing in that year? A lot of drag racing? Neutral drops? Pulling things behind your car? A transmission shouldn't need to be rebuilt every year... I hope they gave you a good warrantee. I'd get a hold of whoever did the work and have them look at it. If it's crapped out and needs a rebuild, they did some shotty work (unless you abused it massively).

Mike | RSW | THP | MF | SRTConnection |

1996 Ford Thunderbird LX V8 + 1992 Ford Mustang hatchback + 1989 Ford Mustang notchback = no where else to park at my house!
66dvlbrd68 is offline  
post #7 of 9 (permalink) Old 07-28-2003, 05:32 PM Thread Starter
6th Gear Poster
 
tbirdracer97's Avatar
 
Join Date: Jan 2003
Location: Columbus, Ga
Age: 34
Posts: 515
i drove it a little hard sometimes but not all the time and no neutral drops that i can remember. I always left it drive to the shifting but i drove it a little hard but nothing that should have cause this in my opinion. I cant spin the tires due to good tires so it couldnt be that. I know of a lot of ppl who drive their cars much harder than me and nothing like that happens. hmmm...would they be able to tell me if it was due to abuse or what? cause i would sort of like to know so i can adjust my driving habits cause i cant afford to keep doing this especially when i go to college.

My 97 lx is stock except:
Silencer=RIP, Autolite Copper Cores, K&N Panel, Jet 180 t-stat, J-Mod, Derale 22500 GVM Tranny Cooler
Third Cat delete, LMS Mufflers (thanks to 91hellcat)
Custom Bullitt Style Gauge Faces from Scott
Kenwood 600 Watt amp, Volfenhag 12in Sub (sub and amp for sale, just PM me), JVC 7000 Head Unit
Uniden 68XL Classic CB/PA, Wilson 2000 Trucker 6 ft. antenna w/coil

I am selling my sub and amp! PM me if you are interested!
My tranny is now Jerryific!
tbirdracer97 is offline  
post #8 of 9 (permalink) Old 07-28-2003, 05:45 PM
Astrophysicist / PostWhore
 
66dvlbrd68's Avatar
 
Join Date: Jul 2002
Location: Albuquerque, NM (visit NM!)
Age: 37
Posts: 2,028
Quote:
Originally posted by tbirdracer97
would they be able to tell me if it was due to abuse or what? cause i would sort of like to know so i can adjust my driving habits cause i cant afford to keep doing this especially when i go to college.
They'll probably blame you, even if it was THEIR fault. I still say get a hold of a few transmission places and get some opinions.

I would talk to the people that rebuilt it in the first place. If they rebuild trannies, they should last longer than a year...

Mike | RSW | THP | MF | SRTConnection |

1996 Ford Thunderbird LX V8 + 1992 Ford Mustang hatchback + 1989 Ford Mustang notchback = no where else to park at my house!
66dvlbrd68 is offline  
post #9 of 9 (permalink) Old 07-28-2003, 07:10 PM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
if the OD light was blinking, then there was a code in the system. Knowing what code it was would give big clues at to whats going on. If they reset the computer on you, its lost until it blinks again.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome