PI Swap problem.. Video inside - TCCoA Forums
Reply
 
LinkBack Thread Tools
post #1 of 34 (permalink) Old 05-21-2004, 01:13 PM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
PI Swap problem.. Video inside

http://www.eriespeed.com/tommymotor.wmv

I just dont know what it is!!

please help, seems to be coming from intake

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 05-21-2004, 01:25 PM
PostWhore
 
Midnight's Avatar
 
Join Date: Sep 2002
Location: Schaumburg
Age: 38
Posts: 1,136
Send a message via AIM to Midnight
Now that I am done watching the Blair Witch Thunderbird Project what all did you swap out. Cams, heads, intake? All it really sounds like is that something isn't sealed correctly. I could be wrong. If all you did was the intake then I would try pulling it off and trying again. However we need to know what was in your PI swap.

Sprtnlax14: i was was up at 4:30 to hunt
LtlLinds424: you did NOT just say hunt
Sprtnlax14: whatever, the day you become a vegan we'll talk
LtlLinds424: the day that you stop only spitting game and not producing girls in your bed... we'll talk

My Dragons
Midnight is offline  
post #3 of 34 (permalink) Old 05-21-2004, 01:28 PM
Geek w/Gearhead Complex
 
Fubarian's Avatar
 
Join Date: Jul 2002
Location: Georgia
Posts: 2,299
he did intake and cams

96 Mark VIII [email protected] :: 03 radiator/fan - j-modded trans - BBK UD pulley kit - dual gauge pod - 28,000 B&M transcooler (w/ AN fits) - 3.73 locker (with speedo gear) - 180' thermo - 8.5mm wires - colder plugs
soon to install : "fixed" heads and a damn tune. Project snaked8 continues...
Fubarian is offline  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old 05-21-2004, 02:55 PM
Tinfoil hat wearer
 
azreael344's Avatar
 
Join Date: Jun 2003
Location: Aberdeen,Md
Age: 40
Posts: 558
Send a message via AIM to azreael344 Send a message via Yahoo to azreael344
It's hard to tell but it didn't look like there was anything plugged into the vacum port in the back of the plenum. I also got a question. What is up with the Vacume line T behind the plenum? Is there something that i don't know about the pi intake swap or is that just screwy? Mines got one now (for the brakes) because of the after market plenum, but it didn't stock. Is there something that i don't know about the pi intake swap or is that just screwy?

1996 Laser red 4.6 V8.
Flowmaster catback, PI Intake, PI cams K&N 9 inch cone filter 80mm LMAF, Trickflow plenum, 75mm BBk throttle body,SCT Chip, Red FRPP wires, 22c plugs & 180* t-stat, PBR calipers, ASP underdrives. Marauder torque converter, FRPP 3.73 gears, Custom Drive shaft, Eibach Springs, Tokico shocks, JMOD, B&M 24k Tranny Cooler, Clear corners, 145mph Speedo,17X9 Cobra R's, Complete SC interior including SC Handbrake conversion


Best time [email protected] 93.18 MPH 4/16/2004
My other ride: 2001 F150 4x4
Aol screen name: Azreael344
azreael344 is offline  
post #5 of 34 (permalink) Old 05-21-2004, 03:04 PM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
there was a factory vacum tree that broke durning the cold winter so that was put in to replace so I could have my brakes back....

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #6 of 34 (permalink) Old 05-21-2004, 03:13 PM
Tinfoil hat wearer
 
azreael344's Avatar
 
Join Date: Jun 2003
Location: Aberdeen,Md
Age: 40
Posts: 558
Send a message via AIM to azreael344 Send a message via Yahoo to azreael344
Have you tried spraying carb cleaner around the intake, the plenum, and the egr valve to see if it idles up?

1996 Laser red 4.6 V8.
Flowmaster catback, PI Intake, PI cams K&N 9 inch cone filter 80mm LMAF, Trickflow plenum, 75mm BBk throttle body,SCT Chip, Red FRPP wires, 22c plugs & 180* t-stat, PBR calipers, ASP underdrives. Marauder torque converter, FRPP 3.73 gears, Custom Drive shaft, Eibach Springs, Tokico shocks, JMOD, B&M 24k Tranny Cooler, Clear corners, 145mph Speedo,17X9 Cobra R's, Complete SC interior including SC Handbrake conversion


Best time [email protected] 93.18 MPH 4/16/2004
My other ride: 2001 F150 4x4
Aol screen name: Azreael344
azreael344 is offline  
post #7 of 34 (permalink) Old 05-21-2004, 03:20 PM
Overkill Fetish Freak
 
Join Date: Jul 2002
Location: On the edge
Age: 53
Posts: 2,458
A latex glove placed around where the noise is might give you a visual.

-Scott
Dr. FrankenCougie is offline  
post #8 of 34 (permalink) Old 05-21-2004, 03:33 PM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
it was a full pi swap that includes the PI "heads" as well as the cams that come along with them...

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #9 of 34 (permalink) Old 05-21-2004, 07:44 PM
Eleventeenth Gear Poster
 
Aaron K.'s Avatar
 
Join Date: Jul 2002
Location: SoFla
Age: 37
Posts: 3,067
Are you sure its leaking around the intake manifold? It almost sounds like it may be an exhaust leak at the exhaust manifold(s). An easy way to check for that is to get one of those long grill lighters and hold it up to each exhaust port. If the flame blows out, theres your leak. If thats not it, I dunno what to suggest. Can you drive it at all? Does it seem low on power or have a rough idle?

Sold = 96 Thunderbird
Aaron K. is offline  
post #10 of 34 (permalink) Old 05-21-2004, 10:43 PM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
idle is rough... power i really cant tell since i dont wanna drive it any further then i have to

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #11 of 34 (permalink) Old 05-22-2004, 01:13 AM
Eleventeenth Gear Poster
 
Aaron K.'s Avatar
 
Join Date: Jul 2002
Location: SoFla
Age: 37
Posts: 3,067
The idle sounded kinda choppy, are you sure all eight cylinders are firing? Start the car and put the palm of your hand on the end of each exhaust pipe. If you feel any suction, then you have one or more dead cylinders. Make sure all your injectors and plug wires are plugged in and that the wires are in their proper order. I dunno if the car would make that much noise if its a dead cylinder, worth a try.

Sold = 96 Thunderbird
Aaron K. is offline  
post #12 of 34 (permalink) Old 05-22-2004, 02:10 AM
Tinfoil hat wearer
 
azreael344's Avatar
 
Join Date: Jun 2003
Location: Aberdeen,Md
Age: 40
Posts: 558
Send a message via AIM to azreael344 Send a message via Yahoo to azreael344
Were they new or used heads? If they were used did you have them checked out before you insalled them?

1996 Laser red 4.6 V8.
Flowmaster catback, PI Intake, PI cams K&N 9 inch cone filter 80mm LMAF, Trickflow plenum, 75mm BBk throttle body,SCT Chip, Red FRPP wires, 22c plugs & 180* t-stat, PBR calipers, ASP underdrives. Marauder torque converter, FRPP 3.73 gears, Custom Drive shaft, Eibach Springs, Tokico shocks, JMOD, B&M 24k Tranny Cooler, Clear corners, 145mph Speedo,17X9 Cobra R's, Complete SC interior including SC Handbrake conversion


Best time [email protected] 93.18 MPH 4/16/2004
My other ride: 2001 F150 4x4
Aol screen name: Azreael344
azreael344 is offline  
post #13 of 34 (permalink) Old 05-22-2004, 08:36 AM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
I was told they were fine.. They still have another month or so on warentee

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #14 of 34 (permalink) Old 05-22-2004, 08:59 AM
Moderator
Red Sox Nation Rabid Fan
TCCoAAC Founding Member
Moderator
 
JordanSypek's Avatar
 
Join Date: Jul 2002
Location: Central Connecticut
Age: 38
Posts: 3,165
Send a message via AIM to JordanSypek
Did the heads come pre assembled? Sure those cams are installed right? I hear the vacumn leak, but that lopping and then the air burst when you shut it down..... hrm....as far as the vacumn leak, you can't hear where it is coming from? If you installed the cams, sure you got the cams on the approriate sides? How's that timing?

TCCOAAC (R.I.P. JOEL)
96 4.6 XR7 (T45 Swap, etc.)
97 4.6 Mustang Cobra (28k Miles)
95 4.9 F150 4X4 M5R2)
JordanSypek is offline  
post #15 of 34 (permalink) Old 05-22-2004, 09:09 AM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
Its going in on monday... They were preassembled minus the sprokets.. I had to install those.. We did take one cam off so that we could clean it.

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #16 of 34 (permalink) Old 05-22-2004, 10:19 AM
Seasoned Veteran Poster
 
Lazania's Avatar
 
Join Date: Jul 2003
Location: Rochester, NY
Age: 36
Posts: 926
assuming your not tripping a engine lite , Im thinking it could be plugs or wires. If you are maybe your cam position sensor is giving you a problem but it would trip a engine light.

2011 Mustang GT Premium 6spd
Current Modifications:
C&L Cold Air Intake
American Racing Long Tube Headers
Catted X pipe
MBRP Mufflers
Axle Exchange Aluminum Drive Shaft
Custom Street Tuned
Lazania is offline  
post #17 of 34 (permalink) Old 05-22-2004, 10:37 AM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
plugs are new.. wires are under 5k

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #18 of 34 (permalink) Old 05-22-2004, 10:46 AM
Seasoned Veteran Poster
 
Lazania's Avatar
 
Join Date: Jul 2003
Location: Rochester, NY
Age: 36
Posts: 926
no check engine light?

2011 Mustang GT Premium 6spd
Current Modifications:
C&L Cold Air Intake
American Racing Long Tube Headers
Catted X pipe
MBRP Mufflers
Axle Exchange Aluminum Drive Shaft
Custom Street Tuned
Lazania is offline  
post #19 of 34 (permalink) Old 05-22-2004, 03:47 PM
The Band, not the Disease!
 
AnthraxBird's Avatar
 
Join Date: Jul 2002
Location: NW Indiana
Age: 34
Posts: 3,090
Send a message via AIM to AnthraxBird
It's a vacuum leak... it's probly big too. A small leak would whistle, a big leak would make that kind of noise. Check behind the engine, wiggle some hoses. If not take it to ford and have them diagnose it with their vacuum machine.. they will shoot die through it, and it will come out of where it leaks... =) It really doesnt sound like it's coming from the intake.

1997 Mark VIII LSC - Toreador Red
AnthraxBird is offline  
post #20 of 34 (permalink) Old 05-22-2004, 04:26 PM
Tinfoil hat wearer
 
azreael344's Avatar
 
Join Date: Jun 2003
Location: Aberdeen,Md
Age: 40
Posts: 558
Send a message via AIM to azreael344 Send a message via Yahoo to azreael344
anybody else think it might be from the egr tube.............i does sound huge?

1996 Laser red 4.6 V8.
Flowmaster catback, PI Intake, PI cams K&N 9 inch cone filter 80mm LMAF, Trickflow plenum, 75mm BBk throttle body,SCT Chip, Red FRPP wires, 22c plugs & 180* t-stat, PBR calipers, ASP underdrives. Marauder torque converter, FRPP 3.73 gears, Custom Drive shaft, Eibach Springs, Tokico shocks, JMOD, B&M 24k Tranny Cooler, Clear corners, 145mph Speedo,17X9 Cobra R's, Complete SC interior including SC Handbrake conversion


Best time [email protected] 93.18 MPH 4/16/2004
My other ride: 2001 F150 4x4
Aol screen name: Azreael344
azreael344 is offline  
post #21 of 34 (permalink) Old 05-22-2004, 04:35 PM
Seasoned Veteran Poster
 
Lazania's Avatar
 
Join Date: Jul 2003
Location: Rochester, NY
Age: 36
Posts: 926
It looks like that , I bet its the green tube I had a problem with my car and it would stall out try a bigger vacumme hose.

2011 Mustang GT Premium 6spd
Current Modifications:
C&L Cold Air Intake
American Racing Long Tube Headers
Catted X pipe
MBRP Mufflers
Axle Exchange Aluminum Drive Shaft
Custom Street Tuned
Lazania is offline  
post #22 of 34 (permalink) Old 05-22-2004, 05:32 PM
6th Gear Poster
 
MadRussian's Avatar
 
Join Date: Sep 2002
Location: Chesterfield, MO
Age: 35
Posts: 632
Send a message via AIM to MadRussian Send a message via MSN to MadRussian Send a message via Yahoo to MadRussian
To me it doesn't sound like a problem with vacuum, it sounds more like timing thats off, or a cylinder not firing.

Do this..

Uplug one injector plug wire, and run the engine... the sound should change.
Plug it back in, try with another injector.

If you hit an injector which does not change the idle or sound of the motor, then you have a cylinder which is not firing. (check plug, wire etc... on it)

Do this to rule out the easy things, then go on to injectors, and timing and such.

-Andrey

96 LX 4.6L
13.215 @ 103.09
MadRussian is offline  
post #23 of 34 (permalink) Old 05-22-2004, 05:34 PM
Eleventeenth Gear Poster
 
Aaron K.'s Avatar
 
Join Date: Jul 2002
Location: SoFla
Age: 37
Posts: 3,067
Quote:
Originally posted by azreael344
anybody else think it might be from the egr tube.............i does sound huge?
Yeah, thats another good possibility.

Sold = 96 Thunderbird
Aaron K. is offline  
post #24 of 34 (permalink) Old 05-22-2004, 05:53 PM
PostWhore
 
AEDM8's Avatar
 
Join Date: Aug 2002
Location: Central MN
Age: 38
Posts: 1,702
Are your plug wires ran correctly?

Some supercharged cars blow.......Others just pick up and move.
AEDM8 is offline  
post #25 of 34 (permalink) Old 05-23-2004, 02:41 AM
Fry Rice Specialist
 
Casper's Avatar
 
Join Date: Jul 2003
Location: Midland, Michigan
Age: 38
Posts: 4,794
Quote:
Originally posted by AEDM8
Are your plug wires ran correctly?
probably not....

My daily job is to fry rice for my customers....

My Bird is the nicest looking in Midland, Michigan

CarDomain Page

Every success are only archieveable through many mistake and that's the learning process.

Anyone looking for EBC Greenstuff front pads for non-sport front brakes?
brand new for $70 bucks shipped to your door within 48 states within United States.
Casper is offline  
post #26 of 34 (permalink) Old 05-23-2004, 02:53 AM
The Band, not the Disease!
 
AnthraxBird's Avatar
 
Join Date: Jul 2002
Location: NW Indiana
Age: 34
Posts: 3,090
Send a message via AIM to AnthraxBird
you see, when you dont have an inector harness connected to the injector... it wont make any noise. The car will run a little wierd (it will kind ofvibrate when you give it gas, I know I just changed plugs and I accidently removed one while taking the wires out) but i've heard different noises while the wires were crossed. (IE, not to the right cylinder) Check vacuum.

1997 Mark VIII LSC - Toreador Red
AnthraxBird is offline  
post #27 of 34 (permalink) Old 05-23-2004, 11:13 AM
6th Gear Poster
 
MadRussian's Avatar
 
Join Date: Sep 2002
Location: Chesterfield, MO
Age: 35
Posts: 632
Send a message via AIM to MadRussian Send a message via MSN to MadRussian Send a message via Yahoo to MadRussian
I know, its just a way to test to see if you have a dead cylinder. If removing an injector plug does not change the sound or the idle characteristics then you know something is wrong with that cylinder.

-Andrey

96 LX 4.6L
13.215 @ 103.09
MadRussian is offline  
post #28 of 34 (permalink) Old 05-23-2004, 12:25 PM
Formerly Fdawg97LX
 
Fdawg03SVT's Avatar
 
Join Date: Jul 2002
Location: Medford, MA
Age: 36
Posts: 3,186
Send a message via AIM to Fdawg03SVT
do a compression check to see if timing is off

2007 Dodge Ram 1500
2008 Suzuki GSX-R1000

Previous Rides:
2003 Suzuki GSX-R750
2003 Mustang Cobra 10th Anniversary - 11.2 @ 130
1997 Thunderbird LX 4.6 - 13.7 @ 103
1993 Thunderbird LX 3.8 - Slow
1990 Thunderbird 3.8 - Slower
Fdawg03SVT is offline  
post #29 of 34 (permalink) Old 05-27-2004, 09:31 AM Thread Starter
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
Car is still dead... This just in..


When the car is running one side of the intake get extremely hot! I was told that the exhaust valve might be bad.. Anyone think the same? If I dont get the car checked out tonight im taking it home tomorrow and tearing the passanger head off again

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #30 of 34 (permalink) Old 05-27-2004, 02:26 PM
Formerly Fdawg97LX
 
Fdawg03SVT's Avatar
 
Join Date: Jul 2002
Location: Medford, MA
Age: 36
Posts: 3,186
Send a message via AIM to Fdawg03SVT
did you have the heads checked before you put them on?

2007 Dodge Ram 1500
2008 Suzuki GSX-R1000

Previous Rides:
2003 Suzuki GSX-R750
2003 Mustang Cobra 10th Anniversary - 11.2 @ 130
1997 Thunderbird LX 4.6 - 13.7 @ 103
1993 Thunderbird LX 3.8 - Slow
1990 Thunderbird 3.8 - Slower
Fdawg03SVT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome