Engine hard to start when motors hot - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 06-06-2004, 12:15 PM Thread Starter
3rd Gear Poster
 
indiana's Avatar
 
Join Date: Feb 2003
Location: Indiana
Posts: 159
Engine hard to start when motors hot

It's not the battery or the alternator. The battery posts are clean and has a good ground. When the motor is cool it starts right up. After driving the car for 10 minutes. Shut it off and then try to start it, it will barely starts. It cranks but doesn't want to start. The injectors, spark plugs, fuel pump, MAF are two years old. I just got the Art true dual exhaust put on last year. Could the heat from the exhaust be getting the starter to hot? There is a little room around the starter. Or is it just time for a new starter?

95' T-Bird w/ Allen 9psi S/C,JBA headers,30# injectors, 80MM Lightning MAF, 180 Thermostat,190 LPH pump,K&N filter,3.73 gears, Auburn Differential 28 spline for 8.8, SVT 17x7 Cast Alum. Rims w/Michelin Pilot Sport A/S p235/50ZR17, Art True Dual S/S w/High Flow Cats 2.5' Exhaust w/Superturbos, MMC Driveshaft, Cobra Brake upgrade 13"KVR Cross Drilled w/ 2 Piston PBR Calipers, Rear disc convertion w/ 12" KVR Cross Drilled Rotors, Zex Wet Nitrous Kit w/ Polished Bottle, Optima Battery In Trunk, Vortech Intercooler Tank, Tranny Cooler
http://www.supermotors.net/users/Indiana
06' SRT8 Dodge Charger w/Techco Supercharger 5.5psi, Custom Dual Exhaust Dump's, Auto Meter Boost & Fuel Gauges, cross drilled & slotted rotors, Oil cooler
indiana is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-06-2004, 01:01 PM
Whining Intakes Rock
Moderator
 
Al_Florida's Avatar
 
Join Date: May 2004
Location: Englewood, FL
Posts: 3,645
The job of the starter is just to turn the engine. If it sounds normal ie. turns it at a normal or reasonably normal speed, it's not the starter.

I'm far from an expert mind you, but I would look at something like fuel pressure. Maybe if the regulator gets hot it hangs open allowing the pressure to bleed off?

_/_/_/_/_/_/_/_/ I like intakes that whine \_\_\_\_\_\_\_\_

# SELECT * FROM users WHERE clue > 0;
# 0 rows returned
# drop table users;_
Al_Florida is offline  
post #3 of 11 (permalink) Old 06-06-2004, 06:47 PM Thread Starter
3rd Gear Poster
 
indiana's Avatar
 
Join Date: Feb 2003
Location: Indiana
Posts: 159
The fuel pressure stays at 40psi in idle. There is only 16,000 miles on the regulator. I'm also having a idle problem. It idles ok in park but as soon as you put it in gear the rpm's drop but the car doesn't die. In gear it idles a little rough. Could the regulator be causing the rough idle too?

95' T-Bird w/ Allen 9psi S/C,JBA headers,30# injectors, 80MM Lightning MAF, 180 Thermostat,190 LPH pump,K&N filter,3.73 gears, Auburn Differential 28 spline for 8.8, SVT 17x7 Cast Alum. Rims w/Michelin Pilot Sport A/S p235/50ZR17, Art True Dual S/S w/High Flow Cats 2.5' Exhaust w/Superturbos, MMC Driveshaft, Cobra Brake upgrade 13"KVR Cross Drilled w/ 2 Piston PBR Calipers, Rear disc convertion w/ 12" KVR Cross Drilled Rotors, Zex Wet Nitrous Kit w/ Polished Bottle, Optima Battery In Trunk, Vortech Intercooler Tank, Tranny Cooler
http://www.supermotors.net/users/Indiana
06' SRT8 Dodge Charger w/Techco Supercharger 5.5psi, Custom Dual Exhaust Dump's, Auto Meter Boost & Fuel Gauges, cross drilled & slotted rotors, Oil cooler
indiana is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-06-2004, 08:23 PM
3rd Gear Poster
 
DRROVER's Avatar
 
Join Date: Aug 2003
Location: Centreville, MD
Posts: 168
Quote:
Originally posted by indiana
The fuel pressure stays at 40psi in idle. There is only 16,000 miles on the regulator. I'm also having a idle problem. It idles ok in park but as soon as you put it in gear the rpm's drop but the car doesn't die. In gear it idles a little rough. Could the regulator be causing the rough idle too?
The fuel system has to be able to maintain pressure when the engine is shut off and still hot...if not, the fuel will vaporise in the lines and cause a situation like you describe. Leaky injectors or check valve will allow pressure "bleed-off" causing a poor hot restart. Dirty/leaky injectors can also cause a rough idle. Faulty engine temp sensor can raise hell, too!

DR

"If you can read this, thank a teacher....and since it's in English, thank a soldier."

I am a nobody, and nobody is perfect; therefore, I am perfect.


Eibachs, some of the mn12perf bushings,GT MAF sensor, K&N filter, RM Tube, Steeda UDs, Jmod w/deepsump, trans cooler, TRUBENDZ freeflowcats & X-pipe, and cat-back duals w/Flo 40s (done locally). 3.73 FRPP DIFF, ...SCT and ADDCO "BIG BARS"
DRROVER is offline  
post #5 of 11 (permalink) Old 06-06-2004, 10:43 PM
Birdless
Moderator
 
Grasshopper's Avatar
 
Join Date: Aug 2002
Location: Moore, OK
Age: 47
Posts: 2,717
Send a message via AIM to Grasshopper Send a message via Yahoo to Grasshopper
My money is on the starter. I had this problem with an older car. Starter was bad. High temps caused an expansion somewhere and the starter couldn't engage.

A man may smile and bid you hail
Yet wish you to the devil;
But when a good dog wags his tail,
You know he's on the level.
--author unknown
Grasshopper is offline  
post #6 of 11 (permalink) Old 06-07-2004, 09:54 PM Thread Starter
3rd Gear Poster
 
indiana's Avatar
 
Join Date: Feb 2003
Location: Indiana
Posts: 159
Now when I pulled the car out of the garage and shut it off it didn't start at all. It just cranked and cranked. I opened the hood and looked for any loose wires or vacuum leaks but didn't see any. So I then tried to restart the car and it started. I shut it of again and restarted it. I think it's the starter. I'm going to have it replaced this week.

95' T-Bird w/ Allen 9psi S/C,JBA headers,30# injectors, 80MM Lightning MAF, 180 Thermostat,190 LPH pump,K&N filter,3.73 gears, Auburn Differential 28 spline for 8.8, SVT 17x7 Cast Alum. Rims w/Michelin Pilot Sport A/S p235/50ZR17, Art True Dual S/S w/High Flow Cats 2.5' Exhaust w/Superturbos, MMC Driveshaft, Cobra Brake upgrade 13"KVR Cross Drilled w/ 2 Piston PBR Calipers, Rear disc convertion w/ 12" KVR Cross Drilled Rotors, Zex Wet Nitrous Kit w/ Polished Bottle, Optima Battery In Trunk, Vortech Intercooler Tank, Tranny Cooler
http://www.supermotors.net/users/Indiana
06' SRT8 Dodge Charger w/Techco Supercharger 5.5psi, Custom Dual Exhaust Dump's, Auto Meter Boost & Fuel Gauges, cross drilled & slotted rotors, Oil cooler
indiana is offline  
post #7 of 11 (permalink) Old 06-10-2004, 07:44 PM Thread Starter
3rd Gear Poster
 
indiana's Avatar
 
Join Date: Feb 2003
Location: Indiana
Posts: 159
Took the car to Ford this morning and now its not acting up. It's starting ok now. They are going to hold on to the car till tomorrow and see if it acts up. They think it might be the crank sensor but there not sure. They said its not the starter. So now I get to wait and see.

95' T-Bird w/ Allen 9psi S/C,JBA headers,30# injectors, 80MM Lightning MAF, 180 Thermostat,190 LPH pump,K&N filter,3.73 gears, Auburn Differential 28 spline for 8.8, SVT 17x7 Cast Alum. Rims w/Michelin Pilot Sport A/S p235/50ZR17, Art True Dual S/S w/High Flow Cats 2.5' Exhaust w/Superturbos, MMC Driveshaft, Cobra Brake upgrade 13"KVR Cross Drilled w/ 2 Piston PBR Calipers, Rear disc convertion w/ 12" KVR Cross Drilled Rotors, Zex Wet Nitrous Kit w/ Polished Bottle, Optima Battery In Trunk, Vortech Intercooler Tank, Tranny Cooler
http://www.supermotors.net/users/Indiana
06' SRT8 Dodge Charger w/Techco Supercharger 5.5psi, Custom Dual Exhaust Dump's, Auto Meter Boost & Fuel Gauges, cross drilled & slotted rotors, Oil cooler
indiana is offline  
post #8 of 11 (permalink) Old 06-10-2004, 07:53 PM
3rd Gear Poster
 
Join Date: Apr 2004
Location: Michigan
Posts: 166
Yea I think its the crank sensor for sure becuz my friends car was doing the same thing( after a while of driving it would shut and the sensor would cool then it would start right up) and she replaced it today and there are no problems.

ITS YOUR CRANK SENOR FOR SURE!!!
94cougar4.6 is offline  
post #9 of 11 (permalink) Old 06-11-2004, 11:13 PM Thread Starter
3rd Gear Poster
 
indiana's Avatar
 
Join Date: Feb 2003
Location: Indiana
Posts: 159
I picked up the car today and it started for them ok. They looked at it for 4 hrs and couldn't find a problem. They said it wasn't the crank sensor, it might be the IAC but there not sure. They said drive it till it won't start or starts throwing a check engine light. Great! Now I get to wait till I'm stranded some where.

95' T-Bird w/ Allen 9psi S/C,JBA headers,30# injectors, 80MM Lightning MAF, 180 Thermostat,190 LPH pump,K&N filter,3.73 gears, Auburn Differential 28 spline for 8.8, SVT 17x7 Cast Alum. Rims w/Michelin Pilot Sport A/S p235/50ZR17, Art True Dual S/S w/High Flow Cats 2.5' Exhaust w/Superturbos, MMC Driveshaft, Cobra Brake upgrade 13"KVR Cross Drilled w/ 2 Piston PBR Calipers, Rear disc convertion w/ 12" KVR Cross Drilled Rotors, Zex Wet Nitrous Kit w/ Polished Bottle, Optima Battery In Trunk, Vortech Intercooler Tank, Tranny Cooler
http://www.supermotors.net/users/Indiana
06' SRT8 Dodge Charger w/Techco Supercharger 5.5psi, Custom Dual Exhaust Dump's, Auto Meter Boost & Fuel Gauges, cross drilled & slotted rotors, Oil cooler
indiana is offline  
post #10 of 11 (permalink) Old 06-12-2004, 02:45 AM
Ohio TCCoA
 
Spidey2721's Avatar
 
Join Date: Jul 2002
Location: Lima, Ohio
Age: 39
Posts: 863
Sounds like old school vapor lock. Dad had same problem with his 70 challenger back when he was my age.

Later,
jay
Spidey2721 is offline  
post #11 of 11 (permalink) Old 06-12-2004, 11:25 PM Thread Starter
3rd Gear Poster
 
indiana's Avatar
 
Join Date: Feb 2003
Location: Indiana
Posts: 159
Drove the car all day today and no problems. Starts right up. The problem went away by itself I guess.

95' T-Bird w/ Allen 9psi S/C,JBA headers,30# injectors, 80MM Lightning MAF, 180 Thermostat,190 LPH pump,K&N filter,3.73 gears, Auburn Differential 28 spline for 8.8, SVT 17x7 Cast Alum. Rims w/Michelin Pilot Sport A/S p235/50ZR17, Art True Dual S/S w/High Flow Cats 2.5' Exhaust w/Superturbos, MMC Driveshaft, Cobra Brake upgrade 13"KVR Cross Drilled w/ 2 Piston PBR Calipers, Rear disc convertion w/ 12" KVR Cross Drilled Rotors, Zex Wet Nitrous Kit w/ Polished Bottle, Optima Battery In Trunk, Vortech Intercooler Tank, Tranny Cooler
http://www.supermotors.net/users/Indiana
06' SRT8 Dodge Charger w/Techco Supercharger 5.5psi, Custom Dual Exhaust Dump's, Auto Meter Boost & Fuel Gauges, cross drilled & slotted rotors, Oil cooler
indiana is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome