Im Through Checking My Engine... - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-15-2004, 12:28 PM Thread Starter
3rd Gear Poster
 
birdmandan's Avatar
 
Join Date: Jul 2003
Location: Indiana
Age: 34
Posts: 153
Send a message via AIM to birdmandan Send a message via Yahoo to birdmandan
Angry Im Through Checking My Engine...

So my check engine light has been on for officially a year, i get the codes tested at auto zone and it was the EGR and my car passes emmision test like nobody's business, soooo, i was wondering if someone knows which wire i cut to turn the check engine light off, FOREVER! and im not gonna fix the EGR, if i do any thing, it will be removing the
EGR.

thats all, and thanks and what not

Modifications....

-air silencer removed
-3.25 pipe from filter to throttle body
-cone filter
-flowmaster muffler in for resonator
-3 inch exaust past muffler
birdmandan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-15-2004, 01:37 PM
Moderator
Red Sox Nation Rabid Fan
TCCoAAC Founding Member
Moderator
 
JordanSypek's Avatar
 
Join Date: Jul 2002
Location: Central Connecticut
Age: 38
Posts: 3,165
Send a message via AIM to JordanSypek
hahahaha sorry had to laugh at the topic.... I guess you could remove the bulb, but then if you really need that CE light, then you wouldn't know if there is a real problem. I would just fix the problem man... Which code is it exactly?

TCCOAAC (R.I.P. JOEL)
96 4.6 XR7 (T45 Swap, etc.)
97 4.6 Mustang Cobra (28k Miles)
95 4.9 F150 4X4 M5R2)
JordanSypek is offline  
post #3 of 7 (permalink) Old 06-15-2004, 02:17 PM
Trumpeter Extraordinaire
 
IronChopz's Avatar
 
Join Date: Jul 2002
Location: Saturn (or SE Michigan)
Age: 57
Posts: 2,916
I agree...the problem may not be the EGR valve itself, but rather the pressure sensor or vacuum regulator...

To reiterate jordansypek's question: what code(s) is/are present?
IronChopz is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-15-2004, 02:26 PM
Seasoned PostWhore
 
jk69cat's Avatar
 
Join Date: Jul 2003
Location: vernon hills, IL
Age: 42
Posts: 5,978
pull your upper intake off , check the passage underneth, i bet its plugged solid! if its not that , then its either a egr valve or a dpfe sensor still cheap fixes, id fix it if were you, its probally affecting gas milage.

64 ford galaxie -FE powered beast!- sleeping giant
69 cougar standard- 347/c6 -efi restomod, heidts prog 4 link heavily modified front, custom strutrods boxed lowers rollerperches 620 lowering springs! meier shock tower brace
96 f150 supercab lifted beast! 351 powered beast
87 shasta roadmaster 29ft travel trailer- pimpdaddy camping!
mn12 less!
jk69cat is offline  
post #5 of 7 (permalink) Old 06-15-2004, 04:47 PM
Refrigerator Raider Hater
Moderator
 
GreenBird's Avatar
 
Join Date: Jul 2002
Location: Vermont
Age: 35
Posts: 11,719
the EGR tube could even be physically damaged.




Matt "Looks Like Egon" Davis
96 Alpine Green V8
98 Audi A8 4.2Q in Racing Green Totalled
02 Audi A8L 4.2Q in Black

I buy my OEM Ford parts at 10% over dealer cost from Steve in White Bear Lake, MN.
You drive "like a man possessed"... by a woman!
GreenBird is offline  
post #6 of 7 (permalink) Old 06-15-2004, 05:04 PM
6th Gear Poster
 
RyanG's Avatar
 
Join Date: Jul 2002
Location: Chicago
Age: 35
Posts: 633
Send a message via AIM to RyanG
Is it a P0402? I get that every 2 weeks or so after hot stop and go traffic. When I did my PI intake swap, the pencil size egr port was completely blocked, so I cleaned it. Now I get this code off and on. Mileage is decent.

Also, I have a question regarding the EGR hoses that go up to the DPFE. I am pretty sure we installed them back properly, does anyone know which hose goes to which port? Like longer hose goes to the rear connector, short to front?

thanks
RyanG is offline  
post #7 of 7 (permalink) Old 06-16-2004, 04:45 PM
3rd Gear Chirper
 
hotbird's Avatar
 
Join Date: Dec 2002
Location: Englewood FL
Age: 34
Posts: 2,399
Cut wire= BAD.
Remove bulb=GOOD.

Just remove the gauge cluster and twist out the bulb holder, reassemble and you're done.

I removed mine due to the fact that the EEC saw one of my mods as a malfunction...and put the light on, therefore rendering it useless as far as telling me about actual faults. When I get money to buy a chip with programming to force the EEC to ignore the fault, I'll put it back in.
hotbird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome