Car sputters and dies on startup - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-25-2002, 10:28 PM Thread Starter
1st Gear Poster
 
Join Date: Jul 2002
Location: Oklahoma
Age: 37
Posts: 52
Car sputters and dies on startup

Sometimes when I start my car after it's been sitting for a while, it will sputter and try to die. It is usually hard to start and when it does the engine revs way up(about 1500rpm) and then it sputters and tries to die. Sometimes it revs back up right before it dies and others it just dies. A sound, like a constant tone, comes from under the dash and does not go off until the car is turned off. It only does this about twice a week but I think it is getting more often. If I hold it at around 1200rpm for a minute and then put it in gear, it runs just fine once I'm on the road. The rest of the time, when I start the car, the Rpms rev up and then drop to about 500rpm and then gradually come back up to around 800rpm. This same thing happens when I put it in, or take it out of gear. I changed the fuel filter about 2 months ago and I cleaned the MAF around the same time. These problems just started about a month ago. Just wondering if anybody has any ideas? Could my J-chip be messing something up? Computer? Fuel pump? Thanks.

It is a 94 4.6 Bird with 128,000 miles.
matt94 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-26-2002, 02:05 PM
4th Gear Poster
 
Join Date: Jul 2002
Location: Chicago
Posts: 236
It may be a bad temp sensor.
silvershot is offline  
post #3 of 4 (permalink) Old 07-26-2002, 03:38 PM
1st Gear Poster
 
Join Date: Jul 2002
Location: Hudson, WI
Age: 40
Posts: 25
Send a message via AIM to Slide Send a message via Yahoo to Slide
I had that problem with my '90 3.8. Turned out to be a clogged vacuum line. The new 4.6 engines are a far cry from the 3.8 that was in my '90, though, so your mileage may vary..

Slide
'95 Cougar XR-7 V8 - modfree! =)
Slide is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-26-2002, 04:20 PM
PostWhore
 
ITT-BIRD's Avatar
 
Join Date: Jul 2002
Location: Houma,La: South of The NO
Age: 37
Posts: 1,160
IT DEFINITELY SOUNDS LIKE AN AIR BYPASS VALVE AKA IDLE AIR CONTROL VALVE. HAVE HAD THEM MAKE THE HUMMING NOISE ALSO. MIGHT WANT TO CHECK YOUR THROTTLE PLATE ALSO TO SEE IF IT NEEDS CLEANING WHEN CHANGING YOUR VALVE AND GASKET.
ITT-BIRD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome