hesitation problem, part 2 - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-13-2006, 04:55 PM Thread Starter
PostWhore
 
Gcline's Avatar
 
Join Date: Aug 2005
Location: Belpre Oh Parkersburg WV
Age: 32
Posts: 1,747
Send a message via AIM to Gcline
hesitation problem, part 2

Well, i removed my intake silencer just for the heck out of it, I figured it would make my k&N cone filter breathe easier, and it does, but there was another good side effect. My p0430 code went away, and i havent seen a check engine light for a week. Im still getting a hesitation problem though. when you dont accelerate hard, it hesitates. also when its doing this, when you go to WOT it still does it. When you start it up sometimes idles real low, then i hear a whining sound and the idling goes to normal again.

1997 Mercury Cougar XR7 Sport 4.6L
P.I. Intake, Mustang T/B and Upper Plenum,B&M Heavy Duty Trans Cooler, Trans Temp Gauge, A/F Ratio Gauge, K&N Cone Filter, Air Silencer Delete, 50% Front 20% Rear Tint, A&A Fiberglass GFX Kit, Xenon Front Clip, Magnaflow High Flow Cats

2001 Nissan Altima GXE Limited Edition

Daily Driver, 38mpg!

Quote:
at least Ford can pay their bills and not go on welfare like GM and Chrysler.
Gcline is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-13-2006, 05:24 PM
Seasoned PostWhore
 
Rolling-Thunder's Avatar
 
Join Date: Jul 2002
Location: Albany, NY
Age: 57
Posts: 3,247
Did you ever change the plug wires?

Steve - TCCoA member
2003 Crown Vic LX Sport
1995 T-Bird LX 4.6 retired at 247,888 miles
Thanks for the ride !
Rolling-Thunder is offline  
post #3 of 7 (permalink) Old 09-13-2006, 08:46 PM
Seasoned PostWhore
 
MattsLE97's Avatar
 
Join Date: Dec 2003
Location: Hartland, WI
Age: 35
Posts: 2,514
Send a message via AIM to MattsLE97 Send a message via Yahoo to MattsLE97
Quote:
Originally Posted by Rolling-Thunder
Did you ever change the plug wires?


I would check those out first start it at night and look very very carefully at the wires for arching, especially if there routed under the alternator. I found out for whatever reason my new oem wires when to **** and were arching like no ther being routed under. You could see the electricity flowing through them

-Matt-

2000 dodge dakota 4.7L 4x4
Flowmaster 3" SI/DO 2.5
31" cooper stt tires (mud and off roading here I come)
MattsLE97 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 09-13-2006, 09:47 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 56
Posts: 10,035
Garage
I watched one of my buddies check a car just like mine at his dad's shop, looking for a leaky plug wire, by running his hand down the wires...

If Ida just had my video camera, I'd be rich from 'americas funniest home videos'.

These ignitions are hard on wires...not at all like the chevy 350's we worked on in shop class, in the '70s...

I've heard 160kV, but I'm not going to measure it!

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.


"War Is Peace. Freedom Is Slavery. Ignorance Is Strength." - George Orwell.
Truth Isn't Truth. - Rudy Giuliani, 2018 Award winner, “Most Outrageous Diversion” by MSNBC for this quote
Grog6 is offline  
post #5 of 7 (permalink) Old 09-13-2006, 11:04 PM Thread Starter
PostWhore
 
Gcline's Avatar
 
Join Date: Aug 2005
Location: Belpre Oh Parkersburg WV
Age: 32
Posts: 1,747
Send a message via AIM to Gcline
i never changed them yet, i never have anytime till the weekend. I did however water the wires to see if they would spark, but it seemed like the water just disappeared, or evaporated

1997 Mercury Cougar XR7 Sport 4.6L
P.I. Intake, Mustang T/B and Upper Plenum,B&M Heavy Duty Trans Cooler, Trans Temp Gauge, A/F Ratio Gauge, K&N Cone Filter, Air Silencer Delete, 50% Front 20% Rear Tint, A&A Fiberglass GFX Kit, Xenon Front Clip, Magnaflow High Flow Cats

2001 Nissan Altima GXE Limited Edition

Daily Driver, 38mpg!

Quote:
at least Ford can pay their bills and not go on welfare like GM and Chrysler.
Gcline is offline  
post #6 of 7 (permalink) Old 09-14-2006, 06:19 AM
Seasoned PostWhore
 
Rolling-Thunder's Avatar
 
Join Date: Jul 2002
Location: Albany, NY
Age: 57
Posts: 3,247
You have 200k miles on the wires (posted on your other thread)

You should change them and go from there.

Steve - TCCoA member
2003 Crown Vic LX Sport
1995 T-Bird LX 4.6 retired at 247,888 miles
Thanks for the ride !
Rolling-Thunder is offline  
post #7 of 7 (permalink) Old 09-14-2006, 08:20 PM
2nd Gear Poster
 
Join Date: Aug 2006
Location: Elmira, ny
Posts: 64
I had a very bad hesitation problem, and i changed almost everything BUT the wires. I checked the wires in the dark, with water, a couple times, and they looked fine. Finally i took it to a garage, showed him a list of what i did, and $60 later he said it was my plug wires. I didn't believe him, but i changed them anyway, and guess what, the car works perfect now.

the moral of this story is: change your plug wires!
mattcorby is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome