Quick electric fan question - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-16-2006, 11:09 PM Thread Starter
Newbie
 
Join Date: Jul 2006
Location: canton, Michigan
Posts: 5
Quick electric fan question

I noticed that now its getting colder out, the past 2 nights i started my car and i put the rear and front defrost on but i noticed the fan coming on even when my car isn't at a normal running temp. It comes on then goes off then comes on and goes off and my needle is still at the cool side. I haven't noticed that before so its something new, any suggestions??



I still can't keep up with a Vett, but its still one hell of a ride.
96Cou_Gar is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-16-2006, 11:13 PM
PostWhore
 
Join Date: Jul 2002
Location: Canada's Rain Forest
Age: 43
Posts: 1,923
When you put the heater into the `defrost' mode(S) it turns the the A/C system to help defog/demist the windsheild faster...

so it's doing a normal thing...
91 XR7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome