pulling motor ? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-01-2006, 09:47 AM Thread Starter
2nd Gear Poster
 
Join Date: Aug 2006
Location: ms
Posts: 72
pulling motor ?

was wondering if the wire running to the starter is bolted to thye motor?if so how do ya remove it?do ya have to pull the starter?
shelbyseven is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-01-2006, 10:33 AM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
IIRC, it is bolted where it goes between the motor and mount and also at the bottom of the timing cover on the passenger side. When you lift the motor a little you should have enough room to get to the one behind the mount.
tinman_72 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome