dohc swap questions - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 10-18-2006, 12:38 PM Thread Starter
Newbie
 
Join Date: Apr 2006
Location: texas
Posts: 3
Red face dohc swap questions

I have started the install of a 03 mercury marduadar swap into my 95 thunderbird. I am having the problems with the wiring. I have just used the orginal wiring with the car but made it longer to accomadate the wider engine, but when I turn the key nothing happens. I have tried cleaning the battery cables and I have even had the solenoid on the starter checked. Nothing works, but I was able to get it to turn over before this happened. I am at the end of my rope any help would be great.
mbush is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-18-2006, 12:49 PM
6th Gear Poster
 
wether's Avatar
 
Join Date: Feb 2004
Location: Tomball, TX
Age: 42
Posts: 585
Send a message via AIM to wether
Check fuse #15 in the fuse block under the hood. . . .

Currently In the Short Bus Garage:
2 - '94 T-bird LX's 4.6L (one with 300,000+ miles and one with 200,000+ miles)
1 - '97 Mark VIII LSC - INTECH V8 (120,000+ miles)
1 - '97 F150 XLT 4x4 Flareside, 4.6L (130,000+ miles) - Currently being dismantled and rebuilt with upgrades!
1 - '00 Mustang GT (likes to accelerate with the brake on!), 4.6L (60,000+ miles - only comes out when I need to get somewhere fast.)

oh yeah, and they all have 4R70W's
wether is offline  
post #3 of 8 (permalink) Old 10-18-2006, 12:53 PM
Seasoned PostWhore
 
Join Date: Jul 2002
Location: Cullman, AL
Age: 56
Posts: 7,758
Send a message via AIM to 94 Daily Driven 4.6L
When you say nothing happens, do you mean "nothing" (i.e. fuel pump not turn on, no dash lights, no accessories, etc) or "it won't turn over".

If you hear the fuel pump, have dash lights, etc., I would look at the neutral safety switch (it's in the MLPS right) and see if it is adjusted properly.

But that's just off the top of my head. Give some more detailed symptoms and I'm sure we can help you get it going.

97 Lincoln Mark VIII LSC (Chip'd, 3.73 T/L... so far... )
97 Ford Aspire (Slow, but getting 36 mpg (f'n Ethenol!! )
84 F250 Dually w/6.9L Diesel (7.3L IDI pending)
73 Mercury Cougar Convertible w/351C 4V (Partially Restored)
69 F100 LWB w/460 Engine
76 Glastron Carlson 23' Jet Boat w/460 CJ Engine
94 Daily Driven 4.6L is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-18-2006, 12:58 PM Thread Starter
Newbie
 
Join Date: Apr 2006
Location: texas
Posts: 3
When I say nothing that means that all the dashboard lights come on but it does not activate the starter or anything. I hear the fuel pump come on but that is it. I have went through all the fuses under the hood and the ones under the dashboard. What is the MLPS and were is that located? I know that this hooks onto the trans but how would you adjust something like that? It use to turn over but all the sudden that stopped happening. The red cable that runs from the battery is connected to the starter and the black wire that is suppose to be the ignition is connected too.
mbush is offline  
post #5 of 8 (permalink) Old 10-18-2006, 01:10 PM
6th Gear Poster
 
wether's Avatar
 
Join Date: Feb 2004
Location: Tomball, TX
Age: 42
Posts: 585
Send a message via AIM to wether
The MLPS is the switch on the left side of the transmission with the shift cable going to it. If it is not in Park or Neutral then the starter will not work. There is a notch on it to signify where Neutral is. . . .use a flashlight and you can see where it says "Neutral".

Currently In the Short Bus Garage:
2 - '94 T-bird LX's 4.6L (one with 300,000+ miles and one with 200,000+ miles)
1 - '97 Mark VIII LSC - INTECH V8 (120,000+ miles)
1 - '97 F150 XLT 4x4 Flareside, 4.6L (130,000+ miles) - Currently being dismantled and rebuilt with upgrades!
1 - '00 Mustang GT (likes to accelerate with the brake on!), 4.6L (60,000+ miles - only comes out when I need to get somewhere fast.)

oh yeah, and they all have 4R70W's
wether is offline  
post #6 of 8 (permalink) Old 10-20-2006, 12:28 PM Thread Starter
Newbie
 
Join Date: Apr 2006
Location: texas
Posts: 3
Are there anything else that you can think of that i could check.
mbush is offline  
post #7 of 8 (permalink) Old 10-20-2006, 02:51 PM
4th Gear Poster
 
Maxion$Mulla$'s Avatar
 
Join Date: Nov 2005
Location: holmes, ny 12531
Age: 34
Posts: 255
Im not shur... did you check all you ground wires? is your motor grounded?

Kevin

94 t-bird parting out in the classifieds

Selling a Panasonic cd player 40x4 with 1 set of preouts
and a Yamaha warrior front fender- yellow Classified as SPEED DEMON! Mutha
Maxion$Mulla$ is offline  
post #8 of 8 (permalink) Old 10-21-2006, 04:55 PM
2nd Gear Poster
 
svtbird88's Avatar
 
Join Date: Jul 2006
Location: Alabaster, Al
Posts: 106
This system is actually pretty simple. pwr goes from the igntion switch when turned to start position to the mlps r\lb wire. As long as mlps is working properly and veh is in park or neutral pwr comes out w/pk wire. If you dont have anti theft it goes to connecter c103 and changes back to r/lb wire. This wire goes to solenoid side of stater. If you do have anti theft it goes to a relay that is controled by anti theft module. When pwr comes out of relay it will be on r/lb wire going to starter. I did not list every single conncter of course.

svtbird88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome