misfire - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-26-2006, 05:31 PM Thread Starter
5th Gear Poster
 
fat_stan's Avatar
 
Join Date: Jul 2002
Location: Oakville, Ontario
Age: 38
Posts: 353
misfire

I've been having a misfire after I replaced the heater core (originally thought it was a vacuum leak). While the car was running I unplugged the spark plug wires one at a time from each ignition coil tower terminal. I got arching at every ignition coil tower except two of them... the ignition coil on the passenger side of the car, ignition coils tower terminals 3 and 5. Is there a test that can be performed on the ignition coil to make sure that ignition coil is pooched?

Thanks,


Stan

97 4.6L t-bird

Someday the good Lord will get me, but the law never will.
fat_stan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-27-2006, 01:47 AM
6th Gear Poster
 
Peter M's Avatar
 
Join Date: Jul 2002
Location: San Diego, CA
Age: 48
Posts: 573
If you want, you could swap the packs. If the problem follows the pack, voila!
If the problem stays, it could be the wiring harness to the pack, or the EEC.

Peter M

SOLD 1996 4.6l Thunderbird-(fast) PI intake, custom exhaust, Bullet-Resistant Tranny™, blah, blah, blah
2007 VW GTI-(faster) United Grey, 18" wheels, APR stage 1 chip, and... uh... that's it for now.
________________________
..this space for rent..
Peter M is offline  
post #3 of 4 (permalink) Old 10-27-2006, 11:29 AM
1st Gear Poster
 
Join Date: Jul 2006
Location: Southlake, Texas
Posts: 43
are u getting a "check engine light"?
tlpru is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-29-2006, 06:05 PM Thread Starter
5th Gear Poster
 
fat_stan's Avatar
 
Join Date: Jul 2002
Location: Oakville, Ontario
Age: 38
Posts: 353
thanks for your guidance guys. i swapped the coil packs and everything is working just great. must of been a bad connection or ground on the packs themselves.

97 4.6L t-bird

Someday the good Lord will get me, but the law never will.
fat_stan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome