A/C problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-26-2006, 09:04 PM Thread Starter
2nd Gear Poster
 
Join Date: Feb 2006
Location: Zachary,Louisiana
Posts: 62
Question A/C problem

At times my air condition work and then it stops. And the defrost works for a little while and then stops? What could be the cause of this. I charged the air. BUt that did no good. Please help.

LeAndrew Coates
LeAndrew Coates is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-26-2006, 10:08 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Your description is a bit vague. You said you charged it yourself, but did you have the proper equipment to do so or did you just slap on the regrigerant to the charging hose and fill up?

If it works and then cuts out, this probably is due to one of the following:
1) The system is low on refrigerant
2) The system is overfilled
3) There is moisture in the system
4) There is a problem with the A/C Clutch Cycling Switch
5) There is a problem with the CCRM
6) Airflow to the condensor is restricted

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #3 of 6 (permalink) Old 10-26-2006, 11:09 PM Thread Starter
2nd Gear Poster
 
Join Date: Feb 2006
Location: Zachary,Louisiana
Posts: 62
The system was charged by me. I didn't take the time to use the proper equipment I may have to recharge the system morning.

LeAndrew Coates
LeAndrew Coates is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 10-27-2006, 11:59 AM
2nd Gear Poster
 
Join Date: Apr 2006
Location: Ft. Worth, Tx.
Posts: 80
When you say sometimes it runs and sometimes it doesn't exactly what is running or not?

Is the blower/fan inside the car shutting on/off?

Is the compressor coming on and going off?

Do you have auto climate control?

More info will be needed to assist you.
55Customline_Sedan is offline  
post #5 of 6 (permalink) Old 10-27-2006, 07:18 PM
2nd Gear Poster
 
Join Date: Mar 2003
Location: Ventura County, CA
Posts: 81
Ckeck the two wire connector between the blower motor speed controller and the blower motor itself (behind the glove compartment). These are known to develop bad contacts over time.
Last of Breed is offline  
post #6 of 6 (permalink) Old 10-27-2006, 10:36 PM Thread Starter
2nd Gear Poster
 
Join Date: Feb 2006
Location: Zachary,Louisiana
Posts: 62
Quote:
Originally Posted by 55Customline_Sedan
When you say sometimes it runs and sometimes it doesn't exactly what is running or not?

Is the blower/fan inside the car shutting on/off?

Is the compressor coming on and going off?

Do you have auto climate control?

More info will be needed to assist you.
The compressor is not even coming on.

LeAndrew Coates
LeAndrew Coates is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome