fuel pump not turning on. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 11-12-2006, 08:29 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
fuel pump not turning on.

if i test the inertia switch n its gettin power. dose that mean the fuel pump relay is fine. bc i have this Schematic n thats the way it looks?...
thx.

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 11-27-2006, 03:17 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
any1 know? and when im testing at the constant control relay module the power to fuel pump, its pink n black wire lights up when i turn the key over. and same with the fuel pump control wire that is lite blue and orange. can any1 help.

dank

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
post #3 of 14 (permalink) Old 11-27-2006, 03:23 PM
PostSkank
 
StupidFly's Avatar
 
Join Date: Jul 2002
Location: Tempe, AZ
Age: 37
Posts: 3,231
Send a message via AIM to StupidFly
Its been a long time since the time I had to diagnose mine, so I cant remember too much about the layout (my manuals are thousands of miles away), but I do remember that my problem was a wire short somewhere between the under the dash, before the self-test connector. I lost track of the wire and had to bypass it.

I got so fed up when all the components and connections tested ok, that I removed almost all of my interior following the wire, testing every 3 feet or so. When I got to the dash, I lost track of the wire. But it tested ok at the self-test port, so I just tapped it and re-routed it.



I doubt this will actually help you out, hopefully someone can chime in.

math > pasta
StupidFly is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 11-27-2006, 07:53 PM
2nd Gear Poster
 
svtbird88's Avatar
 
Join Date: Jul 2006
Location: Alabaster, Al
Posts: 106
Yes if you have pwr at the PK/BK wire going into the inertia switch then the relay is on. The LB/O wire is grounded from the pcm to energize the coil in the fuel pump relay. It sounds like your on the right track good luck.

svtbird88 is offline  
post #5 of 14 (permalink) Old 11-27-2006, 08:20 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
so..u think the fuel pump is bad.. it doesnt turn on. but sometimes it sputters like its going to start. and doesnt the relay click when u turn the key over?
hey thx alot guys.
dank

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
post #6 of 14 (permalink) Old 11-28-2006, 12:54 AM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
CCRM is behind the passenger side headlight. If you put power to the pump and it works,but doesn't get power from the vehicle like it should change the module. That was one of fords better ideas.. Lets put several $5 relays inside a box, seal it up and charge $100 for it.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #7 of 14 (permalink) Old 11-28-2006, 06:47 AM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
o ya i know. i had to change it like 5 months ago..

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
post #8 of 14 (permalink) Old 11-28-2006, 10:34 AM
2nd Gear Poster
 
svtbird88's Avatar
 
Join Date: Jul 2006
Location: Alabaster, Al
Posts: 106
TwoHaggard I would ck for voltage at the front of the fuel tank DG/Y wire before you drop it. Also make sure you have a good ground, less than 5ohm of resistance. If those things ck out alright then I would say you need a new pump.

svtbird88 is offline  
post #9 of 14 (permalink) Old 11-28-2006, 08:13 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
kk thx for the help ill look into that for 2marro.

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
post #10 of 14 (permalink) Old 12-24-2006, 01:34 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
wheres the DG/Y wire? bc its on the constant control relay module.......

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
post #11 of 14 (permalink) Old 12-25-2006, 07:52 PM
2nd Gear Poster
 
svtbird88's Avatar
 
Join Date: Jul 2006
Location: Alabaster, Al
Posts: 106
There is a connecter on the pass side just in front of the tank all the wiring going to the pump runs through it. I would ck there before you drop the tank. That will eliminate all the wiring up to that point.

svtbird88 is offline  
post #12 of 14 (permalink) Old 02-25-2007, 11:12 AM
2nd Gear Poster
 
jtsmith's Avatar
 
Join Date: Feb 2007
Location: Humboldt, KS
Posts: 81
Good info right here--ours turned out to be the pump though--
Thanks for the great troubleshooting tips!!
jtsmith is offline  
post #13 of 14 (permalink) Old 03-11-2007, 08:55 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
ok finally the weather became nice out. got to the tank. and it was wires came undone on the aftermarket pump. ha. wow. i am so happy thats all it was.

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is offline  
post #14 of 14 (permalink) Old 03-11-2007, 10:12 PM
2nd Gear Poster
 
svtbird88's Avatar
 
Join Date: Jul 2006
Location: Alabaster, Al
Posts: 106
good job Glad it ended up to be a easy/cheap fix for you.

svtbird88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome