Tansaction Went bad!!!! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 11-21-2008, 04:44 PM Thread Starter
V6 Bird
 
Join Date: Mar 2006
Location: oakland county
Age: 34
Posts: 603
Send a message via AIM to 97Thunderbird06 Send a message via MSN to 97Thunderbird06 Send a message via Yahoo to 97Thunderbird06
Tansaction Went bad!!!!

hello everyone,


as you all no i have been having problems with my transmission from the time i got the car til now.
But i did inform some of you that my car was fixed, i went ahead and put the money necessary to get it fixed. low and behold i ended up getting screwed in the end. i bought a transmission from a Michigan guy on the forum, i posted in the wanted thread, that i was in need of a transmission. so i got a pm from (zeroRain), and we talked and then later on i bought the trans. well i paid $150.00 for the transmission, and i installed it in my car. i paid 350 for the installation of the trans which inst bad, but the 1st day i got the car back it was ok running like it should. second day transmission starts acting up. slipping out of gear into neutral and then into drive and then the o/d light would flash so i was like nice just spent 500 on the car and it is still broke. so i have been in and out of trans shops to get help with it, finally they all come to a conclusion that the transmission was shot before the guy took it out of his car, the mechanic told me there is no way he did not know that this transmission was shot. when 2nd gear is gone stripped there is no way he did not know that trans was junk. so needless to say i have been trying to get a hold of this guy, by Pm's and calling him leaving voice mails to please call back, and i have not received nothing from this guy. so i need to know how i can get my money back from him without getting into the whole suing or court? HELP!

Jonathan
97Thunderbird06 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-21-2008, 04:56 PM
Voice/Data Guru
 
Boston-Bull's Avatar
 
Join Date: Nov 2007
Location: Grapevine TX
Posts: 7,779
Jezz Jonathan sorry to hear , Best of luck your way on the out come .

2017 Mustang GT 5.0L 2nd gen, cold air box,tune,6 speed auto,RGR 3.31, Magnaflow Tru X-pipe ,GT350RStrips
Gray Mustang Registry # 8582


Boston-Bull is offline  
post #3 of 8 (permalink) Old 11-21-2008, 06:19 PM
Seasoned Veteran Poster
 
greencurse's Avatar
 
Join Date: Jul 2005
Location: Hendersonville, NC
Posts: 917
honestly $150 you get what you pay for... i mean if i was in your situation i would not be upset because you rolled the dice on an iffy transmission.

1997 Thunderbird LX, 4.6L, Performance White.
3.27 TL, 300hp J-Mod, Mid-Mount Magnaflow w/2.25" True Duals to 3" Magnaflow 15* Slash Cut Tips, PI Intake,
FR500 Steering Wheel, FRPP Wires, 180* T-Stat, 22C Plugs, Cobra Vert Rears, RSTB, SC "L" Braces. 175k and still flying!
greencurse is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-21-2008, 08:56 PM
1st Gear Poster
 
Join Date: Dec 2007
Location: Dallas
Posts: 33
FWIW $150 for an auto trans is asking for problems.
That's not much more than a core charge for one.

You get what you pay for, buyer beware.

Don't really see how you can get any warranty on it now to sue over, otherwise you don't have a chance of getting your money back.
It's going to be considered AS-IS deal by small claims court unless you have a written warranty, and if he's out of state, forget that route.
Go_SC_Go is offline  
post #5 of 8 (permalink) Old 11-22-2008, 09:48 PM Thread Starter
V6 Bird
 
Join Date: Mar 2006
Location: oakland county
Age: 34
Posts: 603
Send a message via AIM to 97Thunderbird06 Send a message via MSN to 97Thunderbird06 Send a message via Yahoo to 97Thunderbird06
nah i no i bit the bullet on this one, i just want to put it out there that this guy new that it was a crap tranmission and still sold it to me. i just want to put the guys name on the board as a bad seller thats all. and 150 is alot of money to some people!!!!!.
97Thunderbird06 is offline  
post #6 of 8 (permalink) Old 11-22-2008, 10:05 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,597
Garage
Send a message via Yahoo to XR7-4.6
Not to butt in, but i got a $100 core charge for my old transmission from the place i got my newer mustang trans from, I agree with the post above, you get what you pay for. You should have had it checked it out before putting it into the car in the first place.

150 is alot of money to some people, but $150 is very little money for a transmission to all people.

-Matt
XR7-4.6 is offline  
post #7 of 8 (permalink) Old 11-22-2008, 10:09 PM Thread Starter
V6 Bird
 
Join Date: Mar 2006
Location: oakland county
Age: 34
Posts: 603
Send a message via AIM to 97Thunderbird06 Send a message via MSN to 97Thunderbird06 Send a message via Yahoo to 97Thunderbird06
why i would have been in the same boat i am in now, still screwed into the deal and out of 150 cause i would have never got my money back just like now so i am in a lose/lose situation...and i no its my fault that is the the problem as i have said in my previous post...i just want the guy on a bad seller part of the board. i can care less about core charge as well.
97Thunderbird06 is offline  
post #8 of 8 (permalink) Old 11-23-2008, 12:09 AM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,126
Garage
That is the risk you take when you install a used transmission into your car. It is sold as is - unless you had it checked out by a transmission shop or tranny dyno, before it was installed into your car. Then you might have been able to return it and just be out the $$ to check it.

Wether the seller knowingly sold you a bad transmission is another story alltogether.

It could have been working perfectly fine in the other vehicle. Or it could have gone bad in that first day you drove it. There are alot of things to take into consideration. You said it was working fine for the first day and after that it lost 2nd gear completely ? Does your fluid look really bad ? What happened with your previous transmission ? Did you flush out your radiator / tranny lines ? Re-use a torque converter ?

Ive personally installed perfectly fine used low mileage transmissions into other cars that didnt last more than a month. Installed a new engine into a car and the transmission went bad a week later. Put a new transmission in my car and the spark plug wires went bad. Why these things happen ? I dont know. Not saying its your fault, or the person who sold it to you .. sometimes you just bite the bullet like you said.
dDUBb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome