strange problem! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-23-2002, 10:20 AM Thread Starter
 
Join Date: Oct 2002
Posts: 64
strange problem!

when i start my car sometimes in the morning the rpms rev at 2 grand and the check engine light blinks then it stops and go back to normal what could be my problem? thx for ur help
XR7CAT is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-23-2002, 10:34 AM
Veteran Poster
 
CamellionCat's Avatar
 
Join Date: Jul 2002
Location: Miami
Age: 38
Posts: 801
Send a message via AIM to CamellionCat
ohhhhh that happened to me several times exact problem actually, how i fixed it you ask??????? well i would put the car in reverse and rpms goes to normal i did this 2 times and problem fixed. But if you want to really check to see what it is, let me know, im pretty sure the computer threw a code. I also cleaned my MAF with electrical wire cleaner, and i havent had this problem ever again.

Marvin M.

95- Cougar- SOLD (in loving memory)
Mods-17x9 cobra r's,H&R springs,KYB shocks & struts,removed air silencer,9"K&N cone,gutted cats,dual glasspack setup,cooling fan switch, B&M 24,000 tranny cooler.

Back in the game!!!
97 Lincoln Mark VIII LSC-opal opalescent with black interior, upgraded with a 98 tranny, 18x9 black saleen speedstars, LMS dual tip mufflers, 5% tints all around.
CamellionCat is offline  
post #3 of 5 (permalink) Old 12-25-2002, 12:53 PM
6th Gear Poster
 
Join Date: Jul 2002
Location: West Orange, NJ
Posts: 538
I have

After I got my car back yesterday from the Mechanic....(he did an HG job, and replaced Head Bolts, Valves, Valve guides, valve seals, Heads, All other gaskets, fuel injector O rings..and a couple more things.....Well I have high RPM's when my car sits in Park....about 800-900 RPM's even when the engine is warm...a couple of times it went down to normal....But i think It just needs the idle adjusted....It used to idle at 700 RPM's....believe it or not I can hear the difference with 100-200 rpm's extra....Either that or I just have to wait for the computer to relearn everything with all the new parts and being disconnected from the batt for a few dyas.

BeirutsFinest
BeirutsFinest is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 12-26-2002, 03:14 PM
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
it's possible that an intake leak could be to blame. My friend (has a GTP) had that problem when he firs started it up, it would rev to like 2500 or so. We determined it was the upper and lower intake gaskets. reserved a weekend for it and tore it down. sure enough, all the expanding and contracting of those intakes manifolds over 6 years broke those quorke type gaskets into like 7 pieces, and the engine reving was it having too much air, when the manifolds were cold it would let in air, but after it warmed up they would expand and seal it. it cost him like 30 bucks for parts and labor was obviously free.
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
post #5 of 5 (permalink) Old 12-26-2002, 06:52 PM
6th Gear Poster
 
Join Date: Jul 2002
Location: North Jersey
Age: 34
Posts: 607
If the check engine light flashed there is a stored code in the compter. Bring the car to auto zone. They pull the codes for free. Then report back.


Jim

1993 LX 5.0
JSGAuto is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome