Engine Shaking - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 06-04-2007, 09:41 AM Thread Starter
 
Join Date: Apr 2005
Posts: 33
Question Engine Shaking

Hi everyone, I have a small problem with my cat. When i start it up the engine shakes even after it has warmed up, i have checked the plugs and they all are in good shape no fouling or anything else, gap is good on them. Also when driving down the road you can feel what i call a miss every so often, plug wires seem to be in good shape although i haven't changed them in about two years now. Any ideas what might be causing my shake and miss?
Dartanion is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-04-2007, 09:49 AM
Seasoned PostWhore
 
jco1385's Avatar
 
Join Date: May 2007
Location: Mobile, AL
Posts: 3,746
Garage
vacuum or mount? maybe?
jco1385 is offline  
post #3 of 11 (permalink) Old 06-04-2007, 09:54 AM Thread Starter
 
Join Date: Apr 2005
Posts: 33
Engine Shaking

Mounts are good. As far as a vac's maybe, I don't hear anything like it would be sucking air. But will check vac's again.
Dartanion is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-04-2007, 10:27 AM
Seasoned PostWhore
 
jco1385's Avatar
 
Join Date: May 2007
Location: Mobile, AL
Posts: 3,746
Garage
i have to change my motor mount and trans mount, but it doesn't "shake" at idle. it does at speed when i let off. i think you have a vac leak somewhere. clean the maf (or unplug it) and see what that does.
jco1385 is offline  
post #5 of 11 (permalink) Old 06-04-2007, 01:19 PM
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,092
Send a message via MSN to white lincoln
Quote:
Originally Posted by Dartanion View Post
Mounts are good. As far as a vac's maybe, I don't hear anything like it would be sucking air. But will check vac's again.
How do you know they are good? I thought mine where good until I replaced them and one fell apart in my hand as I was pulling it out from under the car....

Might shook at idle too.
white lincoln is offline  
post #6 of 11 (permalink) Old 06-04-2007, 01:45 PM
Seasoned PostWhore
 
jco1385's Avatar
 
Join Date: May 2007
Location: Mobile, AL
Posts: 3,746
Garage
hey, white lincoln, how hard were they to change with engine in the car? specifically the pass. side. thanks
jco1385 is offline  
post #7 of 11 (permalink) Old 06-04-2007, 07:03 PM
Veteran Poster
 
Kelsey Smith's Avatar
 
Join Date: Jun 2006
Location: M.L., WA
Age: 30
Posts: 844
Send a message via MSN to Kelsey Smith
Might verify that the harnesses going to the injectors is firmly connected.

"WHAT CONE?!?!

1997 T-Bird Sport, 'Interceptor' (12 ESP 2008-2012)- CAI, 2.25 duals, Flowmaster 40 series, Clear corners, BBK 70mm Throttle Body, TrickFlow upper intake, PI Intake, BBK adjustable fuel pressure regulator, LE stripes, Bullitt-style gauge faces. 18x9 wheels, Sniper tuned, 3,620 pounds


1991 Ford F250 - Air restrictor delete. Cat delete.

1991 T-Bird 'Interceptor II' (12 CP 2013-) - Race-prep, Full custom "interior", Carb'd 302, Trick Flow twisted wedge heads, stage 1 cam, Custom Koni coil-overs front, Koni yellows rear, Cobra front brakes, fuel cell, 18X9 wheels, 275/30 Hoosier A6, 4.11 T-Lok. 3000 pounds

2004 Toyota Solara SE - V6, Sport package, Muffler delete, 17X7 wheels, 235/50 Conti ExtremeContact DWS
Kelsey Smith is offline  
post #8 of 11 (permalink) Old 06-04-2007, 09:49 PM
3rd Gear Poster
 
Join Date: Apr 2005
Location: Cleveland, Ohio
Age: 32
Posts: 179
mine shakes a little bit off & on at idle or startup, most everything is new i wouldnt worry too much about it as long as its not excessively bouncing around. just think of it as a massage chair the warm startup & bad idle, it must be a ford thing have a friend with a 92 f250 with a 351 and it will do a little shimmy randomly too

"it WANTS to be fast, and that is all that matters"....
mike884_2 is offline  
post #9 of 11 (permalink) Old 06-04-2007, 10:07 PM Thread Starter
 
Join Date: Apr 2005
Posts: 33
Smile Engine Shaking

Ok well i have checked every thing I know on this kitty, so i wont worry to much about the little shake at start up, what does concern me is the miss feel i get going down the highway, any suggestion's on that? And thanks everyone for the input.
Dartanion is offline  
post #10 of 11 (permalink) Old 06-11-2007, 01:11 AM
 
Join Date: Jun 2007
Posts: 9
Dartanion, I think our Cougars are related. Mine has a shakey idle and when at hwy speeds it feels like the power comes and goes. Only 46,000 miles.
V10man is offline  
post #11 of 11 (permalink) Old 06-11-2007, 05:41 AM Thread Starter
 
Join Date: Apr 2005
Posts: 33
Smile Engine Shaking

Well we could be kin, Since i posted that. I have done a few few things to the little kitty, the ignition coil was replaced and i replaced the plugs and wires yesterday so far the shake and the power that came and went at highway speeds seems to be gone now,she is purring like she is suppose to. Maybe try these things and see if it helps.
Dartanion is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome