Engine Bucks Downhill on Cruise - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-22-2007, 08:49 AM Thread Starter
PCD
Confirmed V6 Nut
 
Join Date: Aug 2002
Location: Dubuque, Iowa
Age: 63
Posts: 2,261
Engine Bucks Downhill on Cruise

I don't know if I have a bad cruise control or what, but when I'm on cruise and I go down a good sized hill where the car has to coast, it starts to buck. I don't know if the cruise is trying to slow the car from going faster or if there's another problem.

I also know that on hills where the CC has do downshift to keep the speed up, it drops not only out of OD, but down to 2nd.

Without the cruise on, the car runs fine. No bucking downhill and only drops out of OD only on the uphills.

Any ideas or whad to I have to fix or replace?

The Parts Bin Special is DEAD! It is being parted out.
PCD is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-22-2007, 12:26 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Well the cruise is designed to shut off it goes like 5 mph above or below your set speed. Maybe it's just the TC unlocking once the cruise completely lets off the pedal?

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #3 of 6 (permalink) Old 06-22-2007, 01:37 PM Thread Starter
PCD
Confirmed V6 Nut
 
Join Date: Aug 2002
Location: Dubuque, Iowa
Age: 63
Posts: 2,261
Chris, this car was doing this before I changed my TC. I had smoked my original TC and I got one with a higher stall.

The Parts Bin Special is DEAD! It is being parted out.
PCD is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-22-2007, 05:08 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Hmm, I don't know. When my 96 goes on a steep downhill slope with the CC on, the pedal will let completely off. The RPMs will drop about 300 or so (if I was say at 75 mph) and the car will feel like it rumbles a little, then the RPMs will rise again to a little below where it was when it was locked. I don't know if this helps any but that's what mine does.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #5 of 6 (permalink) Old 08-03-2007, 12:10 AM
 
Join Date: Feb 2007
Posts: 64
After my swap out to the splitport the attachment for the cruise control cable is in a different place. With the way I ran it it is in sort of a bind slightly and my car started right after that doing exactly what you described yours doing. Later I found that that was exactly my problem. Don't now if this helps you much, but maybe the cable is sticking a little bit either in the cable or at the cruise control module in the drivers front fender.
mn12v6x2 is offline  
post #6 of 6 (permalink) Old 08-06-2007, 09:38 AM Thread Starter
PCD
Confirmed V6 Nut
 
Join Date: Aug 2002
Location: Dubuque, Iowa
Age: 63
Posts: 2,261
Hey, THANKS!!!! I'll check it out.

PM me your email address. I'd like to talk about your splitport swap experiences. I have to postpone my swap due to the car eating the money for other repairs.

The Parts Bin Special is DEAD! It is being parted out.
PCD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome