well now my car stopped running - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10-12-2007, 10:49 PM Thread Starter
 
Join Date: Nov 2006
Posts: 37
Exclamation well now my car stopped running

ok just all of a sudden no warning at all my car just stopped running so i pulled off of the road and tryed to restart it but when i tried all exhaust noise came from the engine and nothing from the muffler
but when it would finally fire up and try to run it would rev up and theis horrible noise that sounds like my pre-catblew up and filled and clogged my main cat

but now it will have to crak for like ten seconds befoire it will fire up and then it chokes out and dies no matter what i do

there is no check engine light or anything

what im going to try out tomarrow is diconnect the precats and see if that solves the problem
fast86rx-7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome