EGR Problem?? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 11-03-2007, 11:23 AM Thread Starter
3rd Gear Poster
 
dionysus94ls's Avatar
 
Join Date: Mar 2005
Location: 30 miles N of AL/FL stateline
Age: 45
Posts: 177
Send a message via AIM to dionysus94ls Send a message via Yahoo to dionysus94ls
EGR Problem??

I just ran a code check and the code 335 popped up. I looked in the book and it says "Pressure Feedback EGR Sensor or EGR Transducer- signal voltage higher or lower than expected". My check engine light comes on every so often. It seems to come on more when it is warm outside. Smell like my fuel is rich, and the consumption is outrageous! I replaced my O2 sensors and cleaned my MAF. Checked the hoses going to the EGR and replaced them. If the sensor is bad, would it cause the aforemention symptoms? It also pings when I step on the gas. Any ideas? Thanks in advance.....

Jas



Everyone needs to believe in something. I believe I'll have another beer.
dionysus94ls is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome