new maf sensor, still getting cel - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-20-2008, 08:39 AM Thread Starter
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
new maf sensor, still getting cel

i pulled codes 157 and 158 a few months ago, found out the maf voltage is too high and low, replaced it with a new one, everything was fine and dandy, and now my cel has come on again, spitting out the same codes. i pulled the sensor, and the wires look clean. im lost as to why im getting the sames codes two months after replacing the maf. it did rain pretty good the night before it came on, but i dont recall driving through any puddles.

2014 GT
1990 300ZX TT
big mike is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-20-2008, 09:15 AM
3rd Gear Poster
 
cmill95's Avatar
 
Join Date: Oct 2007
Location: marysville,ca
Posts: 172
check the voltage on your TPS.
cmill95 is offline  
post #3 of 4 (permalink) Old 02-20-2008, 03:47 PM Thread Starter
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
how do i do that? am i looking for 12v?

2014 GT
1990 300ZX TT
big mike is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-20-2008, 05:55 PM
3rd Gear Poster
 
cmill95's Avatar
 
Join Date: Oct 2007
Location: marysville,ca
Posts: 172
no not 12 volts. check the lower 2 wires(there is three arranged vertically). also, you could just check the middle wire and ground the other end of your multimeter. setting you meter at 2V of course.
voltage should be 0.97 volts at idle.
i had a problem with Red that the voltage was 4.870 + or - at idle. way outta wack! had to replace that one.
cmill95 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome