Power steering lines!!! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-23-2011, 10:47 AM Thread Starter
2nd Gear Poster
 
Join Date: Feb 2011
Location: West Side, MA
Age: 28
Posts: 67
Power steering lines!!!

I am working on my brother's 1994 Thunderbird LX 3.8...replaced the steering pump and gear...i am trying to get the lines hooked back up and have looked through countless searches on here, the factory service manual, it doesn't work...

Any quick suggestions on doing it got to get the car done as it has to be worked on outside currently and weather is slowly getting colder... thanks in advance
steves t-bird is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-23-2011, 02:13 PM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,139
Garage
18mm ... i use a crows foot attachment and start it by hand. We're talking about the fitting on the rack and pinion right ?? The swivel is a little tricky, usually I need to remove the swivel just to get the rack in / out of the K-member.
dDUBb is offline  
post #3 of 5 (permalink) Old 09-23-2011, 03:58 PM
3rd Gear Poster
 
slick59's Avatar
 
Join Date: Dec 2010
Location: Jerseyville, Illinois
Age: 47
Posts: 139
You need a whole lot of the following:

Time
Patients
Beer

start it by hand and use a crows foot.

I can explain it to you, but I can't understand it for you

Tim

1994 Cougar 3.8L Supercharged
1990 Tbird Supercoupe
slick59 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-23-2011, 07:01 PM Thread Starter
2nd Gear Poster
 
Join Date: Feb 2011
Location: West Side, MA
Age: 28
Posts: 67
you guys do it with the rack bolted in??? cause the factory service says to leave it unbolted to start it...
steves t-bird is offline  
post #5 of 5 (permalink) Old 09-23-2011, 09:46 PM
Rob
Seasoned PostWhore
 
Rob's Avatar
 
Join Date: Jul 2002
Location: Hubbard, TX
Age: 37
Posts: 3,902
Send a message via AIM to Rob
I have done it both ways. I had less hell the times that I didnt take it loose, IIRC. Be sure to replace the white seals on the line nuts.

-Rob
RIP '94 Amber Fire Pearl Metallic Thunderbird on Bullitts [email protected]
96 Sport '02 Explorer PI with ported heads, 90MM LMAF, DirtyDog Marauder TC, Lasota tune, Jmod, Magnaflow mid-mount with X, no cats. Urethane drivers motor mount. HIDs!
Rob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome