3 Codes - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-23-2012, 04:24 PM Thread Starter
6th Gear Poster
 
Bay_Bird93's Avatar
 
Join Date: Mar 2008
Location: Bay Area
Age: 32
Posts: 511
3 Codes

Driving home today my check engine light came on. Did the paperclip test and got three codes. 118- Engine coolant temperature sensor above maximum voltage / 0-40?C indicated. 157- Manifold Air Flow sensor fault, low voltage. 332- Insufficient EGR flow detected. Its really weird I get all these faults at once and I have a splitport swap so I have really no idea where to start.

'97 Lincoln Mark Viii LSC - Stock
'93 Ford Thunderbird - Splitport & M5r2
'64 Chevrolet Impala SS - Stock
Bay_Bird93 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-23-2012, 04:33 PM
4th Gear Poster
 
Join Date: Sep 2006
Location: Kansas City
Age: 31
Posts: 276
I would look for a ground problem first since they all popped up at the same time.

91 SC 5 Speed: 3" drop springs, 10% OD blower pulley, 3.5" cold air intake, C&L 85mm MAF, MP 85mm TB, KW double IC, Walbro 255 lph fuel pump, #42 injectors, Mach One hood, saleen mustang wing, Solid Rubber Motor & TransmissionMounts, Autodown Windows, Auto open moonroof, March underdrive pullies Plug and play key less entry module.
91 Car Domain: http://www.cardomain.com/ride/390762...super-coupe-2d
00 Explorer Sport: Wife's Daily Driver
00 Car Domain: http://www.cardomain.com/ride/392408...ort-utility-2d
R1dd1cK is offline  
post #3 of 5 (permalink) Old 08-23-2012, 04:55 PM Thread Starter
6th Gear Poster
 
Bay_Bird93's Avatar
 
Join Date: Mar 2008
Location: Bay Area
Age: 32
Posts: 511
Took a closer look and found a melted vacuum line running to the EGR. Cleared the codes and Ill recheck tomorrow if any of the codes come back.

'97 Lincoln Mark Viii LSC - Stock
'93 Ford Thunderbird - Splitport & M5r2
'64 Chevrolet Impala SS - Stock
Bay_Bird93 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-23-2012, 05:29 PM
Seasoned PostWhore
 
dDUBb's Avatar
 
Join Date: Dec 2006
Location: Nor-Cal
Age: 38
Posts: 4,139
Garage
Vacuum line could cause the EGR malfunction.

The other two codes .. usually a short would indicate Low voltage on the PCM side, the High voltage would be from an Open circuit.
dDUBb is offline  
post #5 of 5 (permalink) Old 08-24-2012, 07:21 PM Thread Starter
6th Gear Poster
 
Bay_Bird93's Avatar
 
Join Date: Mar 2008
Location: Bay Area
Age: 32
Posts: 511
Drove it around today and none of the codes came back. Ill check again later next week.

'97 Lincoln Mark Viii LSC - Stock
'93 Ford Thunderbird - Splitport & M5r2
'64 Chevrolet Impala SS - Stock
Bay_Bird93 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome