Common Won't Start Issue? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-10-2014, 08:39 PM Thread Starter
1st Gear Poster
 
Join Date: Mar 2014
Location: Ardmore, Ok
Posts: 46
Send a message via Skype™ to OkieHog
Common Won't Start Issue?

I just posted in the Newbie section. Bought an 89 XR-7 Cat yesterday, with 5 speed. Shows 65K actual miles but has not run in two years. I tried to start it this afternoon with not so much as an attempt to fire. Even sprayed some Berryman's into it, without a sign of life.

So, are there some common things to look for that cause a lack of fire?

There are no signs of rodents under the hood at all. Everything looks intact and in original condition. Motor turned over with no hesitation, just no fire.

I am not a mechanic but not a total dummy either, so if anyone can point me in the best direction of what to try first, I would appreciate any help.
OkieHog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-19-2014, 04:56 PM
Newbie
 
Join Date: Jun 2013
Location: Garden City, Kansas
Posts: 19
I would start checking fuses, relays, etc because it's obvious that there isn't any power going to the ignition system. I would also then verify power (or lack of) at the coil, and work upstream until you find the item that isn't letting power through.

I hate electrical problems. Simple things often mask themselves as bigger problems. One thing I have found out over time is that corrosion is usually the culprit. Check all of the grounding points and connectors and make sure they are not corroded, it doesn't take much to cause problems.

1993 Thunderbird
3.8 engine
weskan is offline  
post #3 of 3 (permalink) Old 04-19-2014, 05:08 PM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 62
Posts: 7,962
Garage
Problem solved.

Joe

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome