Shaking At Idle 3.8l N/A - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 04-16-2014, 06:03 PM Thread Starter
Newbie
 
Join Date: Oct 2013
Location: Washington, D.C
Posts: 24
Post Shaking At Idle 3.8l N/A

My 1996 3.8l shakes when in idle in drive.

It doesn't shake when in park or driving just when I come to a stop and the RPMS are low.

What could this be ?

Car shakes so back when trying to park it sometimes dies
Edub400 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-16-2014, 10:39 PM
Kind of slapped together
 
Join Date: Jan 2010
Location: Bossier City, LA
Age: 63
Posts: 4,851
Last tune up? How old are the plug wires? Have you checked for vacuum leaks? How about the IAC valve? Any codes tossed?

RwP

Fuelly
RalphP is offline  
post #3 of 9 (permalink) Old 04-17-2014, 08:53 AM Thread Starter
Newbie
 
Join Date: Oct 2013
Location: Washington, D.C
Posts: 24
Quote:
Originally Posted by RalphP View Post
Last tune up? How old are the plug wires? Have you checked for vacuum leaks? How about the IAC valve? Any codes tossed?

RwP
Havent had a tune up since i brought it.. (I Know sad =|)

So i much need to change the spark plug && wires.

One of vacuum holes was bad i replaced it.

No codes.
Edub400 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 04-17-2014, 09:02 AM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,062
Garage
If all the electronics under the hood are original, pretty much everything is suspect. Vacuum leaks, plugs/wires, TPS, IAC, MAF...

-Brandon
97 Laser Red Thunderbird LX 162k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 160k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #5 of 9 (permalink) Old 05-04-2014, 09:03 AM Thread Starter
Newbie
 
Join Date: Oct 2013
Location: Washington, D.C
Posts: 24
Quote:
Originally Posted by theterminator93 View Post
If all the electronics under the hood are original, pretty much everything is suspect. Vacuum leaks, plugs/wires, TPS, IAC, MAF...
https://www.youtube.com/watch?v=SvlZ04_2wss
Edub400 is offline  
post #6 of 9 (permalink) Old 05-04-2014, 09:36 AM
MA Chapter Director

Administrator
 
Rodeo Joe's Avatar
 
Join Date: Jul 2002
Location: Franklin, MA
Age: 62
Posts: 7,960
Garage
Is it me or does something in that front end sounds sick?

Joe

It's not a 97 Sport, it just looks like one!

Mass. TCCoAers, Send me your info!

I buy all my Ford parts from 93 lx.

Member of the TCCoA Damage Control Team.

R.I.P. Johnny Langton 1975 - 2011
Rodeo Joe is offline  
post #7 of 9 (permalink) Old 05-04-2014, 10:59 AM
Seasoned PostWhore
 
S4gunn's Avatar
 
Join Date: Dec 2010
Location: SF, CA
Age: 41
Posts: 2,627
Garage
PS. Nevermind.... bad mounts would never cause the engine to die.

My TCCOA iTrader Rating: (44 / 100% w/ 50+ transactions)

24 Hours of Lemons 2017 Sear Pointless Organizer's Choice
2018 Upgrade: does your TBIRD make Fritos? Mine does
http://goo.gl/csaet4
S4gunn is offline  
post #8 of 9 (permalink) Old 05-05-2014, 11:36 AM Thread Starter
Newbie
 
Join Date: Oct 2013
Location: Washington, D.C
Posts: 24
Quote:
Originally Posted by Rodeo Joe View Post
Is it me or does something in that front end sounds sick?

Joe
lol yea need to replace lower control arm.
Edub400 is offline  
post #9 of 9 (permalink) Old 05-05-2014, 11:37 AM Thread Starter
Newbie
 
Join Date: Oct 2013
Location: Washington, D.C
Posts: 24
Quote:
Originally Posted by S4gunn View Post
PS. Nevermind.... bad mounts would never cause the engine to die.
motor mounts are good, and power streeing pump was just replaced.
Edub400 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome