Car won't start - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-24-2014, 04:51 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,086
Send a message via MSN to white lincoln
Car won't start

I have a 94 Mercury Cougar and I am having starting issues.

The other day on the way to work, I stopped to get some breakfast, came out and the car would not start. Just one click. I bumped it a few times, played with the stick positions and if finally kicked over. That was last Tuesday.

Last night I go to my mom's to fix her computer and when I went to leave, same issue, but this time it would not start.

I went back this morning and it bumped over first time and each time after that.

I stopped several places and the car started right up.

I get home, notice the temp is getting high but the fan is not coming on. It got up the H before I shut if off and still no fan. Then I tried to turn it over and same issue. I even let it cool down for several hours and it still won't turn over.

I ran KOEO and no codes showed up. I was not able to run the KOEO test I guess because the engine won't bump.

Pulled 12.36 vdc from the battery with the key off. My Town Car was at 12.02vdc! Sounds like the battery is fine. Also pulled the terminal connectors off and reseated them. They are clean with no corrosion.

Starter? Electrical?

What is weird is the fan never went on when it was getting hot, yet the KOEO test, I heard the fan go on low speed then hi speed.

Any suggestions would be appreciated.

Oh, I also ran the diags on the test connector according to my Snap-On Appendix guide and I have the corret voltages for the connector.

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-26-2014, 10:19 PM Thread Starter
PostWhore
 
white lincoln's Avatar
 
Join Date: Jul 2005
Location: New Mexico
Posts: 1,086
Send a message via MSN to white lincoln
It was the Neutral Safety Switch. As you may know it is right next to the exhaust pipe and as time goes on, the heat wears down the switch and it starts to crap out. So I replaced the switch with a good one I had on the shelf and this time PUT A HEAT SHIELD AROUND IT!

I have replaced the Neutral Safety Switch
1999 @ 58k, bought the car
2005 @ 108k, replaced switch
2009 @ 126k, replaced switch
2014 @ 138k, replaced switch

While I had the car up on jacks, I drained and replaced the engine oil and filter. I also drained and filled the transmission oil and replaced the filter. Before I torqued the pan bolts, I made a galvanized sheet metal shield that surrounds the switch and takes most of the heat before it gets to the switch (At least that's my theory). I still don't know why the fan was not running, it worked fine today. When I ran diags with the code reader, it showed an unknown error 632. Which means "Overdrive cancel switch not changing state " but my code reader did not tell me to turn off the O/D and turn it back on. So I will need to run the test again and see if that was all that the code meant. I say unknown cause my code reader only goes to 1993 and I have a 1994. The tranny was different that year so that makes sense the code was unknown.

Whatever it takes the keep the car running. Though I spotted a 2006 Cadillac DTS that had low miles and priced at a good price...

Hope you all had a good Memorial Day!

1995 Lincoln Town Car Signature Series - 200k!
1994 Mercoury Cougar XR7 - 150k and still going.

I've had too many other cars to mention...
white lincoln is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome