Crank no start when below 25 - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-02-2014, 11:31 AM Thread Starter
Newbie
 
Join Date: Jan 2011
Location: Ohio
Posts: 3
Crank no start when below 25

Ok....I have a 96 Tbird, 3.8l V6, no mods.

So I've done some searching and am coming up blank. It's winter in Ohio, and when it gets below a certain temp (25ish), the car simply will not start up in the morning. It cranks and cranks, and acts like it wants to catch but ultimately does not. If it gets back up above freezing it will start...If I start it every couple of hours overnight in the extreme cold, it will start, and then will start during the day...I've got spark (changed plugs and wires last winter) and seemingly good fuel pressure.

Any thoughts? MAF seems good...Changed AIT sensor...Bah...Need help.
Venneman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-02-2014, 11:44 AM
Seasoned PostWhore
 
S4gunn's Avatar
 
Join Date: Dec 2010
Location: SF, CA
Age: 41
Posts: 2,627
Garage
"seemingly good fuel pressure".
Have you put a gauge to it? You can borrow one for free from Autozone's loan a tool program.
Other threads for "crank no start" discuss the fuel pump or FPR being potential culprits.
-g

My TCCOA iTrader Rating: (44 / 100% w/ 50+ transactions)

24 Hours of Lemons 2017 Sear Pointless Organizer's Choice
2018 Upgrade: does your TBIRD make Fritos? Mine does
http://goo.gl/csaet4
S4gunn is offline  
post #3 of 5 (permalink) Old 12-02-2014, 11:53 AM Thread Starter
Newbie
 
Join Date: Jan 2011
Location: Ohio
Posts: 3
Lol...Yeah, seemingly - pump kicks on like it should and doesn't give any other problems - except for bogging down a bit on the very first acceleration after some starts.

I'll check pressure this evening and have them run codes...

Thoughts as to why it would only happen in the cold?
Venneman is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 12-02-2014, 12:05 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,062
Garage
Is the check engine light on or off while cranking?

-Brandon
97 Laser Red Thunderbird LX 162k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 160k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #5 of 5 (permalink) Old 12-02-2014, 12:11 PM Thread Starter
Newbie
 
Join Date: Jan 2011
Location: Ohio
Posts: 3
Hmmm...Check engine light is on - not sure if it goes off when cranking.
Venneman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome